<!DOCTYPE html> <html lang="en-US"><head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wmctv"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wmctv/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/09/14/hang-there-woman-says-boss-placed-lynching-image-her-desk/",
    "contentId": "VCZKCRSNEBH2DBPBI4VYN7TWLM",
    "contentName": "’Hang in there’: Woman says boss placed lynching image on her desk",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "racist",
                      "description": "racist",
                      "slug": "racist"
                    },
                  
                    {
                      "text": "sexist",
                      "description": "sexist",
                      "slug": "sexist"
                    },
                  
                    {
                      "text": "human resources",
                      "description": "human resources",
                      "slug": "human-resources"
                    },
                  
                    {
                      "text": "hotel",
                      "description": "hotel",
                      "slug": "hotel"
                    },
                  
                    {
                      "text": "basketball",
                      "description": "basketball",
                      "slug": "basketball"
                    },
                  
                    {
                      "text": "vacation",
                      "description": "vacation",
                      "slug": "vacation"
                    },
                  
                    {
                      "text": "sorry",
                      "description": "sorry",
                      "slug": "sorry"
                    },
                  
                    {
                      "text": "apology",
                      "description": "apology",
                      "slug": "apology"
                    },
                  
                    {
                      "text": "attorney",
                      "description": "attorney",
                      "slug": "attorney"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-14T12:27:32.675Z",
    "description": "Latara Darrett says her boss gave her one image while others received cat photos. She was terminated after telling human resources.",
    "hasVideo": "true",
    "metaDescription": "Latara Darrett says her boss gave her one image while others received cat photos. She was terminated after telling human resources.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        ,
    "publishedDay": "14",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "wmctv",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]
  
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="9p9bMUBoSgdbtcWZLdoAsE1ReKiYCSjZ0YEgnl3WoNE"/> <title>’Hang in there’: Woman says boss placed lynching image on her desk</title> <meta name="keywords" content="Latara Darrett, Olympics, Hilton, Las Vegas"> <meta name="news_keywords" content="Latara Darrett, Olympics, Hilton, Las Vegas"/> <meta name="date" content="2018-09-14T12:27:32.869Z"/> <meta itemprop="description" name="description" content="Latara Darrett says her boss gave her one image while others received cat photos. She was terminated after telling human resources."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/09/14/hang-there-woman-says-boss-placed-lynching-image-her-desk/"> <meta name="twitter:title" content="’Hang in there’: Woman says boss placed lynching image on her desk"/> <meta name="twitter:image" content="http://www.wmcactionnews5.com/resizer/VRF2yI1scFxiSQf8wo2mlYKVtAY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZGQ5UVDCKBHVXOR3BH44FEM2SM.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Latara Darrett says her boss gave her one image while others received cat photos. She was terminated after telling human resources."/> <meta name="twitter:site" content="@WMCActionNews5"/> <meta name="twitter:creator" content="@WMCActionNews5"> <meta property="og:url" content="/2018/09/14/hang-there-woman-says-boss-placed-lynching-image-her-desk/"/> <meta property="og:title" content="’Hang in there’: Woman says boss placed lynching image on her desk"/> <meta itemprop="image" property="og:image" content="http://www.wmcactionnews5.com/resizer/VRF2yI1scFxiSQf8wo2mlYKVtAY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZGQ5UVDCKBHVXOR3BH44FEM2SM.JPG"/> <meta property="og:description" content="Latara Darrett says her boss gave her one image while others received cat photos. She was terminated after telling human resources."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wmcactionnews5.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="293007227466433"/> <meta property="fb:pages" content="13953327755"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WMCActionNews5"> <meta property="article:tag" content="racist, sexist, human resources, hotel, basketball, vacation, sorry, apology, attorney"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "’Hang in there’: Woman says boss placed lynching image on her desk",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wmcactionnews5.com/resizer/VRF2yI1scFxiSQf8wo2mlYKVtAY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZGQ5UVDCKBHVXOR3BH44FEM2SM.JPG",
          "height": 400.0,
          "width": 1200
        },
        
        "datePublished": "2018-09-14T12:27:57.001Z",
        "dateModified": "2018-09-14T12:27:32.869Z",
        "articleBody": "LAS VEGAS (KTNV/CNN) - A Las Vegas woman is demanding an apology from her former employer after she says her boss put a racially insensitive picture on her desk.Former Olympic gold medal winner and now retired professional basketball player Latara Darrett says she worked for a while at a Hilton Grand Vacations call center.That was until recently.&#034;I have all these emotions, I am just a mess,&#034; Darrett said.Darrett said while working the phones in June, her boss placed an image of a man hanging by a rope telling her to &#034;hang in there.&#034;&#034;We all know what it represents, we are all grown,&#034; Darrett said. &#034;And this picture is devastating for me not only just for what it represents for my people. I have a friend who killed herself this way by hanging herself.&#034;Darrett said at least one other African-American co-worker received the image.Others got a cat picture.Darrett said it was an apparent attempt to boost morale and sales on her team.Horrified by the image she got, she went to human resources and she was given two options, speak to her boss about the image or change teams at work.&#034;I feel like they really don&#039;t care about the situation,&#034; she said. &#034;They don&#039;t understand how this hurts or how powerful this is.&#034;Shortly after, she contacted her attorney, who tried to get her an apology.She also wanted Hilton to change its policies and require managers and supervisors to attend cultural sensitivity training.&#034;This is something that should never happen,&#034; said Brenda DeRouen, Darrett’s attorney. &#034;They should never happen to any employee anywhere in America.&#034;DeRouen said things went from bad to worse.According to a health assessment, Darrett developed PTSD from the situation and missed work.DeRouen was fired on July 18, the company citing attendance policy violations.Hilton confirms Darrett was terminated and says it is investigating.She is considering taking legal action.Copyright 2018 KTNV via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Latara Darrett says her boss gave her one image while others received cat photos. She was terminated after telling human resources."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WMCActionNews5" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/015beeb8c9035c6e25d2/rm/rm-framework015beeb8c9035c6e25d2.css?v=18" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wmctv-logo.svg?v=18)}</style><link href="/pb/resources/dist/015beeb8c9035c6e25d2/rm/rm-framework015beeb8c9035c6e25d2.css?v=18" rel="stylesheet"/> <link href="/pb/resources/dist/015beeb8c9035c6e25d2/rm/rm-features015beeb8c9035c6e25d2.css?v=18" rel="stylesheet"/> <link href="/pb/resources/dist/015beeb8c9035c6e25d2/rm/rm-services015beeb8c9035c6e25d2.css?v=18" rel="stylesheet"/> <script async src="/pb/resources/dist/015beeb8c9035c6e25d2/rm/rm-index015beeb8c9035c6e25d2.js?v=18"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=18"></script><script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal hidden visible-desktop"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/health/health-links/" class="color-grey-dark">HealthLinks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/mid-south-heroes/" class="color-grey-dark">Mid-South Heroes</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmcactionnews5.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-on-mobile"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.bluffcityweekend.com/" class="">Bluff City Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">What's On</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/apps" class="color-white">Download Our Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wmcactionnews5.com/2018/09/12/mid-souths-most-wanted/" class="color-white">Most Wanted</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/the-breakdown" class="color-white">The Breakdown</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/headlines" class="color-white">Weather Blogs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/bus-stop-forecast" class="color-white">Bus Stop Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/mosquito-forecast/" class="color-white">Mosquito Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Friday Football Fever</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/football" class="color-white">College Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/nba" class="color-white">Grizzlies</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/basketball" class="color-white">Tigers Basketball</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/hi-tech-prosthetics-orthotics/" class="color-white">Hi-Tech Prostehtics and Orthotics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/orthomemphis-orthopaedics/" class="color-white">OrthoMemphis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/family-cancer-center/" class="color-white">Family Care Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/health/parkwood-behavioral/" class="color-white">Parkwood</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/health/memphis-vein-center/" class="color-white">Memphis Vein Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/health/the-shot-nurse/" class="color-white">The Shot Nurse</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmcactionnews5.com/2018/09/07/enter-win-free-conway-hvac-system/" class="color-white">Enter to Win: Conway Cares</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12826-Memphis" class="color-white">WMC Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/interview" class="color-white">Interview</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/see-click-fix" class="color-white">See Click Fix</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/mid-south-heroes" class="color-white">Mid-South Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/go-big" class="color-white">Go Big</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/user-content" class="color-white">My5</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wmctv-breaking/" data-url="/pb/api/v2/render/feature" data-website="wmctv" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wmctv-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wmctv"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad1976-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1976" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1976",slotName:"wmctv/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VCZKCRSNEBH2DBPBI4VYN7TWLM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">’Hang in there’: Woman says boss placed lynching image on her desk</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="’Hang in there’: Woman says boss placed lynching image on her desk" src="http://www.wmcactionnews5.com/resizer/MNyi6DlTZ6iUBwPjBQTIjjeaew4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZGQ5UVDCKBHVXOR3BH44FEM2SM.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Latara Darrett says her boss gave her one image while others received cat photos. She was terminated after telling human resources. </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 hidden visible-desktop spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=%E2%80%99Hang+in+there%E2%80%99%3A+Woman+says+boss+placed+lynching+image+on+her+desk&amp;url=http%3A%2F%2Fwww.wmcactionnews5.com%2F2018%2F09%2F14%2Fhang-there-woman-says-boss-placed-lynching-image-her-desk%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wmcactionnews5.com%2F2018%2F09%2F14%2Fhang-there-woman-says-boss-placed-lynching-image-her-desk%2F&amp;title=%E2%80%99Hang+in+there%E2%80%99%3A+Woman+says+boss+placed+lynching+image+on+her+desk', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fa fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=%E2%80%99Hang%20in%20there%E2%80%99%3A%20Woman%20says%20boss%20placed%20lynching%20image%20on%20her%20desk&amp;body=Read%20more%20on%20%E2%80%99Hang%20in%20there%E2%80%99%3A%20Woman%20says%20boss%20placed%20lynching%20image%20on%20her%20desk%20at%20http%3A%2F%2Fwww.wmcactionnews5.com%2F2018%2F09%2F14%2Fhang-there-woman-says-boss-placed-lynching-image-her-desk%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="fa fa-envelope-o icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> September 14, 2018 at 7:27 AM CDT - Updated September 14 at 7:27 AM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LAS VEGAS (KTNV/CNN) - A Las Vegas woman is demanding an apology from her former employer after she says her boss put a racially insensitive picture on her desk.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-575-fd32ac36-225c-490f-8a1d-6f62eb59090b" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: KTNV/CNN)"> <div class="powa" id="powa-575-fd32ac36-225c-490f-8a1d-6f62eb59090b" data-ping-rate="15" data-org="raycom" data-uuid="fd32ac36-225c-490f-8a1d-6f62eb59090b" data-playthrough="true" data-autoplay="true" data-preroll-ad-path="63316753/digital-content-center/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>'Hang in there': Woman says boss placed lynching image on her desk</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Former Olympic gold medal winner and now retired professional basketball player Latara Darrett says she worked for a while at a Hilton Grand Vacations call center.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>That was until recently.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I have all these emotions, I am just a mess," Darrett said.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad1165-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad1165" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1165",slotName:"wmctv/web/news/national/VCZKCRSNEBH2DBPBI4VYN7TWLM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Darrett said while working the phones in June, her boss placed an image of a man hanging by a rope telling her to "hang in there."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We all know what it represents, we are all grown," Darrett said. "And this picture is devastating for me not only just for what it represents for my people. I have a friend who killed herself this way by hanging herself."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Darrett said at least one other African-American co-worker received the image.</p> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad926-sticky" class="flex-container-column hidden-mobile"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad926" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad926",slotName:"wmctv/web/news/national/VCZKCRSNEBH2DBPBI4VYN7TWLM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"desktop",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Others got a cat picture.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad629-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad629" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad629",slotName:"wmctv/web/news/national/VCZKCRSNEBH2DBPBI4VYN7TWLM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Darrett said it was an apparent attempt to boost morale and sales on her team.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Horrified by the image she got, she went to human resources and she was given two options, speak to her boss about the image or change teams at work.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I feel like they really don't care about the situation," she said. "They don't understand how this hurts or how powerful this is."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shortly after, she contacted her attorney, who tried to get her an apology.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad144-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad144" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad144",slotName:"wmctv/web/news/national/VCZKCRSNEBH2DBPBI4VYN7TWLM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She also wanted Hilton to change its policies and require managers and supervisors to attend cultural sensitivity training.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"This is something that should never happen," said Brenda DeRouen, Darrett’s attorney. "They should never happen to any employee anywhere in America."</p> <div class="flex-container-column align-items-center hidden visible-desktop spaced spaced-top spaced-sm"> <div id="ad981-sticky" class="flex-container-column hidden-mobile"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad981" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad981",slotName:"wmctv/web/news/national/VCZKCRSNEBH2DBPBI4VYN7TWLM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"desktop",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>DeRouen said things went from bad to worse.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to a health assessment, Darrett developed PTSD from the situation and missed work.</p> <div class="flex-container-column align-items-center hidden-on-desktop spaced spaced-top spaced-sm"> <div id="ad875-sticky" class="flex-container-column hidden-desktop hidden-tablet "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm"> <div id="ad875" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad875",slotName:"wmctv/web/news/national/VCZKCRSNEBH2DBPBI4VYN7TWLM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>DeRouen was fired on July 18, the company citing attendance policy violations.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hilton confirms Darrett was terminated and says it is investigating.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She is considering taking legal action.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 KTNV via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=" "> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wmcactionnews5.com/2018/09/14/hang-there-woman-says-boss-placed-lynching-image-her-desk/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wmcactionnews5.com/2018/09/14/hang-there-woman-says-boss-placed-lynching-image-her-desk/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad150-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad150" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad150",slotName:"wmctv/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VCZKCRSNEBH2DBPBI4VYN7TWLM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USTN0325" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wmctv" data-location-code="USTN0325" data-content-config-keys='Code' data-content-config-values='USTN0325'/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wmcactionnews5.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wmctv/south7.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="77" data-temp-c="25"> 77</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in <br/>Memphis, TN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wmcactionnews5.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast </button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad349-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad349" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad349",slotName:"wmctv/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad399-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad399" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad399",slotName:"wmctv/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VCZKCRSNEBH2DBPBI4VYN7TWLM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-137728" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/hardaway-meets-with-top-recruits/"> <img class="width-full " alt="Hardaway meets with top 2020 recruits" src="http://www.wmcactionnews5.com/resizer/OmmtFsKrCqgVX6ldx-yjqlD59Zw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JJK22CC5T5BNBJUAHWVNIPUZ7Y.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/hardaway-meets-with-top-recruits/"> Hardaway meets with top 2020 recruits</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jarvis Greer</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/tigers-names-aac-team-week-despite-loss/"> <img class="width-full " alt="5 Tigers named to AAC Team of the Week despite loss" src="http://www.wmcactionnews5.com/resizer/yYqALX9PZfr4T-ztVtBG6Xhjzmo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/U26I7U2SYFHY3FQI5RDM3TLYEM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/tigers-names-aac-team-week-despite-loss/"> 5 Tigers named to AAC Team of the Week despite loss</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jarvis Greer</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/first-alert-eye-hurricane-florence-making-landfall-along-nc-coast/"> <img class="width-full " alt="FIRST ALERT: Hurricane Florence makes landfall along Carolina coast" src="http://www.wmcactionnews5.com/resizer/zUQnGpTzi8j8Lv1BNoLZxxHD8LA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P2UPBQSH7ZH77E4WFIIMUDBPII.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/first-alert-eye-hurricane-florence-making-landfall-along-nc-coast/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; FIRST ALERT: Hurricane Florence makes landfall along Carolina coast</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Nick Gunter</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/suspected-purple-haze-shooter-due-court-friday/"> <img class="width-full " alt="Suspected Purple Haze shooter due in court Friday" src="http://www.wmcactionnews5.com/resizer/Drz8HuKW81sRugmnJPcNiH-ztw4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HQKQTUIVHREDDJR5Z7EXAYC2RM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/suspected-purple-haze-shooter-due-court-friday/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Suspected Purple Haze shooter due in court Friday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/13/look-inside-new-trader-joes/"> <img class="width-full " alt="A look inside the new Trader Joe’s" src="http://www.wmcactionnews5.com/resizer/QW2Z5-Yuo3vHUAvhQZDFVOSVoY4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L2T3SISIFNDDLBSLA6GHDDQFNM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/13/look-inside-new-trader-joes/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; A look inside the new Trader Joe’s</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jerica Phillips&nbsp;and</span></span> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/dead-orange-mound-triple-shooting/"> <img class="width-full " alt="1 dead in Lamar Ave. triple shooting" src="http://www.wmcactionnews5.com/resizer/a0WJkrsjeEbi6Nopt7dD-CGVOZA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/URM536OO45BSLFTW7RWVH5DXUI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/dead-orange-mound-triple-shooting/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; 1 dead in Lamar Ave. triple shooting</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/high-heat-humidity-this-weekend/"> <img class="width-full " alt="High heat and humidity this weekend " src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/high-heat-humidity-this-weekend/"> High heat and humidity this weekend </a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brittney Bryant</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/man-disputes-womans-claim-that-he-fired-shots-towards-her-house/"> <img class="width-full " alt="Man disputes woman’s claim that he fired shots towards her house" src="http://www.wmcactionnews5.com/resizer/Fpk0TxGgV1sig4WJFTXwXZh3Ghg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5QJNN4SD6RHF5NNGERFOKVKNBI.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/man-disputes-womans-claim-that-he-fired-shots-towards-her-house/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Man disputes woman’s claim that he fired shots towards her house</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad758-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad758" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad758",slotName:"wmctv/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"VCZKCRSNEBH2DBPBI4VYN7TWLM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmcactionnews5.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1960 Union Avenue<br/>Memphis, TN 38104<br/>(901) 726-0555 </p> <a class="call-to-action uppercase color-white" href="/story/209759/contact-wmc-action-news-5/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wmc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wmctv.com" class="color-white">publicfile@wmctv.com<br/>(901) 726-0501</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmctv/2018_EEO_PUBLIC_FILE_REPORT_WMC.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/14517371/closed-captioning-information/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WMCActionNews5" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WMCActionNews5" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden visible-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wmc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wmctv.com" class="color-white">publicfile@wmctv.com<br/>(901) 726-0501</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmctv/2018_EEO_PUBLIC_FILE_REPORT_WMC.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/14517371/closed-captioning-information/" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="hidden visible-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WMCActionNews5" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WMCActionNews5" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=18'></script>