<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r05q83Sw7Pzw7r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wmctv"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wmctv/web/news/global",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/10/26/scottish-conservative-leader-gives-birth-baby-boy/",
    "contentId": "YPTBAEDRFZCRLFFILIC6U2OIU4",
    "contentName": "Scottish Conservative leader gives birth to baby boy",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-26T17:03:07.441Z",
    "description": "Scottish Conservative Party leader Ruth Davidson and her partner Jen Wilson say they have had a baby boy",
    "hasVideo": "false",
    "metaDescription": "Scottish Conservative Party leader Ruth Davidson and her partner Jen Wilson say they have had a baby boy",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Global",
                            "_id": "/news/global",
                            "path": "/news/global",
                          }
                        
                      ,
    "publishedDay": "26",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wmctv",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="9p9bMUBoSgdbtcWZLdoAsE1ReKiYCSjZ0YEgnl3WoNE"/> <title>Scottish Conservative leader gives birth to baby boy</title> <meta name="keywords" content="EU,, Britain, Scottish Conservatives"> <meta name="news_keywords" content="EU,, Britain, Scottish Conservatives"/> <meta name="date" content="2018-10-26T17:03:07.441Z"/> <meta itemprop="description" name="description" content="Scottish Conservative Party leader Ruth Davidson and her partner Jen Wilson say they have had a baby boy"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/26/scottish-conservative-leader-gives-birth-baby-boy/"> <meta name="twitter:title" content="Scottish Conservative leader gives birth to baby boy"/> <meta name="twitter:image" content="/pb/resources/images/fallback-promo-image.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Scottish Conservative Party leader Ruth Davidson and her partner Jen Wilson say they have had a baby boy"/> <meta name="twitter:site" content="@WMCActionNews5"/> <meta name="twitter:creator" content="@WMCActionNews5"> <meta property="og:url" content="/2018/10/26/scottish-conservative-leader-gives-birth-baby-boy/"/> <meta property="og:title" content="Scottish Conservative leader gives birth to baby boy"/> <meta itemprop="image" property="og:image" content="/pb/resources/images/fallback-promo-image.png"/> <meta property="og:description" content="Scottish Conservative Party leader Ruth Davidson and her partner Jen Wilson say they have had a baby boy"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wmcactionnews5.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="293007227466433"/> <meta property="fb:pages" content="13953327755"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WMCActionNews5"> <link rel="amphtml" href="/2018/10/26/scottish-conservative-leader-gives-birth-baby-boy/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Scottish Conservative leader gives birth to baby boy",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images/rm_icons/logo_meta.png?token=123",
          "height": 467,
          "width": 70
        },
        
        "datePublished": "2018-10-26T17:03:07.441Z",
        "dateModified": "2018-10-26T17:03:07.441Z",
        "articleBody": "LONDON (AP) — Scottish Conservative Party leader Ruth Davidson and her partner Jen Wilson say they have had a baby boy.The couple says Davidson gave birth to 10 pound, 1.5 ounce (4.57 kilogram) Finn Paul Davidson at Edinburgh Royal Infirmary on Friday morning.Davidson said &#034;Jen and I are delighted at baby Finn&#039;s safe arrival.&#034; Wilson said the baby was &#034;beautiful and already very loved.&#034;Davidson announced her pregnancy earlier this year. The 39-year-old politician is one of her party&#039;s rising stars, crediting with reviving the Conservatives in Scotland, where they have long been unpopular.She has been touted as a future Conservative prime minister, but has said she has no desire to uproot her family and move to London.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Scottish Conservative Party leader Ruth Davidson and her partner Jen Wilson say they have had a baby boy"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WMCActionNews5" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wmctv-logo.svg?v=35)}</style> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-framework08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-features08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <link href="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-services08a8c04cd997ee3c8c13.css?v=35" rel="stylesheet"/> <script async src="/pb/resources/dist/08a8c04cd997ee3c8c13/rm/rm-index08a8c04cd997ee3c8c13.js?v=35"></script> <script src="/pb/gr/c/default/r05q83Sw7Pzw7r/arcAdsJS/84612eb819.js?v=35"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fDgbry1w7Pzw7r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/health/health-links/" class="color-grey-dark">HealthLinks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/mid-south-heroes/" class="color-grey-dark">Mid-South Heroes</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fE2HM72w7Pzw7r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmcactionnews5.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.bluffcityweekend.com/" class="">Bluff City Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">What's On</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/apps" class="color-white">Download Our Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/political" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wmcactionnews5.com/2018/09/12/mid-souths-most-wanted/" class="color-white">Most Wanted</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/the-breakdown" class="color-white">The Breakdown</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/headlines" class="color-white">Weather Blogs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/bus-stop-forecast" class="color-white">Bus Stop Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/mosquito-forecast/" class="color-white">Mosquito Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Friday Football Fever</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/football" class="color-white">College Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/nba" class="color-white">Grizzlies</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/basketball" class="color-white">Tigers Basketball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/national" class="color-white">More</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/hi-tech-prosthetics-orthotics/" class="color-white">Hi-Tech Prostehtics and Orthotics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/orthomemphis-orthopaedics/" class="color-white">OrthoMemphis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/family-cancer-center/" class="color-white">Family Care Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/health/parkwood-behavioral/" class="color-white">Parkwood</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/health/memphis-vein-center/" class="color-white">Memphis Vein Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/health/the-shot-nurse/" class="color-white">The Shot Nurse</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/bluff-city-life" class="color-white">Bluff City Life</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmcactionnews5.com/2018/09/07/enter-win-free-conway-hvac-system/" class="color-white">Enter to Win: Conway Cares</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12826-Memphis" class="color-white">WMC Jobs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/interview" class="color-white">Interview</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/see-click-fix" class="color-white">See Click Fix</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/mid-south-heroes" class="color-white">Mid-South Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/go-big" class="color-white">Go Big</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/user-content" class="color-white">My5</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fzFara1w7Pzw7r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wmctv-breaking/" data-url="/pb/api/v2/render/feature" data-website="wmctv" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0Rzu3Dw7Pzw7r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wmctv-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wmctv"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0gDh79w7Pzw7r"> <div id="ad1406-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1406" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1406",slotName:"wmctv/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YPTBAEDRFZCRLFFILIC6U2OIU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fD2oZq1w7Pzw7r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Scottish Conservative leader gives birth to baby boy</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="czvljf2w7Pzw7r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Scottish+Conservative+leader+gives+birth+to+baby+boy&amp;url=http%3A%2F%2Fwww.wmcactionnews5.com%2F2018%2F10%2F26%2Fscottish-conservative-leader-gives-birth-baby-boy%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wmcactionnews5.com%2F2018%2F10%2F26%2Fscottish-conservative-leader-gives-birth-baby-boy%2F&amp;title=Scottish+Conservative+leader+gives+birth+to+baby+boy', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Scottish%20Conservative%20leader%20gives%20birth%20to%20baby%20boy&amp;body=Read%20more%20on%20Scottish%20Conservative%20leader%20gives%20birth%20to%20baby%20boy%20at%20http%3A%2F%2Fwww.wmcactionnews5.com%2F2018%2F10%2F26%2Fscottish-conservative-leader-gives-birth-baby-boy%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="feANi52w7Pzw7r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 26, 2018 at 12:03 PM CDT - Updated October 26 at 12:03 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fRK7z82w7Pzw7r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LONDON (AP) — Scottish Conservative Party leader Ruth Davidson and her partner Jen Wilson say they have had a baby boy.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The couple says Davidson gave birth to 10 pound, 1.5 ounce (4.57 kilogram) Finn Paul Davidson at Edinburgh Royal Infirmary on Friday morning.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Davidson said "Jen and I are delighted at baby Finn's safe arrival." Wilson said the baby was "beautiful and already very loved."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Davidson announced her pregnancy earlier this year. The 39-year-old politician is one of her party's rising stars, crediting with reviving the Conservatives in Scotland, where they have long been unpopular.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>She has been touted as a future Conservative prime minister, but has said she has no desire to uproot her family and move to London.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="ffMtfF1w7Pzw7r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wmcactionnews5.com/2018/10/26/scottish-conservative-leader-gives-birth-baby-boy/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wmcactionnews5.com/2018/10/26/scottish-conservative-leader-gives-birth-baby-boy/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f9IdfH1w7Pzw7r"> <div id="ad1224-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1224" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1224",slotName:"wmctv/web/news/global",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YPTBAEDRFZCRLFFILIC6U2OIU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fg122h1w7Pzw7r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USTN0325" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wmctv" data-location-code="USTN0325" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTN0325,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wmcactionnews5.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wmctv/south7.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="55" data-temp-c="13"> 55</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Memphis, TN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wmcactionnews5.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1850-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1850" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1850",slotName:"wmctv/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0d7Ycnw7Pzw7r"> <div id="ad350-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad350" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad350",slotName:"wmctv/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YPTBAEDRFZCRLFFILIC6U2OIU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fUQcTh1w7Pzw7r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-195613" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/cloudy-with-drizzle-today-some-sunshine-returns-this-weekend/"> Cloudy with drizzle today, some sunshine returns this weekend </a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Nick Gunter</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/memphis-naacp-addresses-voter-concerns-after-court-win/"> <img class="width-full " alt="Memphis NAACP addresses voter concerns after court win" src="http://www.wmcactionnews5.com/resizer/dtg0K9XsZWtXqt-7RBXnLWV1Czs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SHGNVQUIL5HW5CPQ7XS6PZWKJA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/memphis-naacp-addresses-voter-concerns-after-court-win/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Memphis NAACP addresses voter concerns after court win</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/i-corridor-finally-opens-connecting-i-i-/"> <img class="width-full " alt="I-269 corridor finally opens, connecting I-55, I-40" src="http://www.wmcactionnews5.com/resizer/BBsyjx-pj3YacumTX0nQuL1RHUo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WNGHFTLSDVAEXCD7S7TYLVEMUM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/i-corridor-finally-opens-connecting-i-i-/"> I-269 corridor finally opens, connecting I-55, I-40</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/drizzle-today-more-sun-this-weekend/"> Drizzle today, more sun this weekend </a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Brittney Bryant</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/24/thursday-stolen-vehicles-rise-memphis/"> <img class="width-full " alt="Hot Wheels: Where vehicle thieves are striking " src="http://www.wmcactionnews5.com/resizer/kfCl9zc41pxW1IVhpV7xN7_4-ic=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VYOHXIEF2FCAFDT2WXBL3H7WTE.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/24/thursday-stolen-vehicles-rise-memphis/"> Hot Wheels: Where vehicle thieves are striking </a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff&nbsp;and</span></span> <span><span>Kendall Downing</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/25/uofm-tigers-ready-exhibition-game-against-lemoyne-owen-college/"> <img class="width-full " alt="UofM Tigers dominate in exhibition game against Lemoyne-Owen College" src="http://www.wmcactionnews5.com/resizer/Dj3ImtNvFyqZu-6UYfno12hDeVs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JMPIKK6RPFHIRDDBC3R3VXJWOA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/25/uofm-tigers-ready-exhibition-game-against-lemoyne-owen-college/"> UofM Tigers dominate in exhibition game against Lemoyne-Owen College</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/kirby-high-school-gives-sneak-peek-new-renovation/"> <img class="width-full " alt="Kirby High School gives a sneak peek of new renovation" src="http://www.wmcactionnews5.com/resizer/UFwM909X3wVwZIubATrpns4Ysx4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/O36ASTDNEJC6FLAGAM2USRAPSE.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/kirby-high-school-gives-sneak-peek-new-renovation/"> Kirby High School gives a sneak peek of new renovation</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/26/scs-student-burned-by-mashed-potatoes/"> <img class="width-full " alt="SCS student burned by mashed potatoes" src="http://www.wmcactionnews5.com/resizer/sjLWn_08RnkoDz9O5so-tB0sPAY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GYR4OBOTCBDINADO7SKT5FNADQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/26/scs-student-burned-by-mashed-potatoes/"> SCS student burned by mashed potatoes</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0fQ7yTw7Pzw7r"> <div id="ad1360-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1360" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1360",slotName:"wmctv/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"YPTBAEDRFZCRLFFILIC6U2OIU4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fszOEa1w7Pzw7r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wmcactionnews5.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1960 Union Avenue<br/>Memphis, TN 38104<br/>(901) 726-0555 </p> <a class="call-to-action uppercase color-white" href="/story/209759/contact-wmc-action-news-5/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wmc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wmctv.com" class="color-white">publicfile@wmctv.com<br/>(901) 726-0501</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmctv/2018_EEO_PUBLIC_FILE_REPORT_WMC.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/14517371/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12826-Memphis" class="color-white">WMC Careers</a></li> <li><a href="/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WMCActionNews5" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WMCActionNews5" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wmc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wmctv.com" class="color-white">publicfile@wmctv.com<br/>(901) 726-0501</a></li> <li><a href="http://webpubcontent.raycommedia.com/wmctv/2018_EEO_PUBLIC_FILE_REPORT_WMC.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/14517371/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12826-Memphis" class="color-white">WMC Careers</a></li> <li><a href="/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WMCActionNews5" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WMCActionNews5" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r05q83Sw7Pzw7r/render.js?v=35'></script>