<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>June 8, 2018 summer camp forecast - WMC Action News 5 - Memphis, Tennessee</title>
<meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/06/8"><meta name="owner" content="WMCTV"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.10.0.11"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="june-8-2018-summer-camp-forecast"><meta property="og:title" content="June 8, 2018 summer camp forecast"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wmcactionnews5.com/clip/14407428/june-8-2018-summer-camp-forecast"><meta property="og:image" content="http://WMCTV.images.worldnow.com/images/14407428_VA.jpg"><meta property="og:description" content=""><link rel="canonical" href="http://www.wmcactionnews5.com/clip/14407428/june-8-2018-summer-camp-forecast"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="June 8, 2018 summer camp forecast"><meta name="twitter:description" content=""><meta name="twitter:image" content="http://WMCTV.images.worldnow.com/images/14407428_VA.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="13953327755"><meta property="fb:pages" content="201839479934332">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="293007227466433"/><link rel="image_src" href="http://wmctv.images.worldnow.com/images/1801711_G.jpg"/ ><meta name="google-site-verification" content="9p9bMUBoSgdbtcWZLdoAsE1ReKiYCSjZ0YEgnl3WoNE" /> <meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/ActionNews5' /><meta property="twitter:account_id" content="10946932" /><meta name="twitter:site" content="@actionnews5" /><meta name="twitter:creator" content="@actionnews5" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.10.0.11_7.10.0.11">
<link type="text/css" rel="stylesheet" media="all" href="http://wmctv.images.worldnow.com/interface/css/container-e.css?ver=2018-06-05%2011%3A18%3A42_7.10.0.11">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.10.0.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.10.0.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.10.0.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu59 UL
                    , #menu59 .wnHorizontal { background-color: #EAEAEA; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu59 A,
                    #menu59 LI.wnOn .wnSublevel A,
                    #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu59 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu59
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu59
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu59 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu59 LI.wnOn A,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu59 .wnSublevel { background-color: #EAEAEA;  }
                #menu59 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu59 .wnSublevel LI.wnHasSublevel A { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu59 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu59 .wnSublevel LI.wnOn { background-color: #EAEAEA;  }
                    #menu59 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu59 .wnRight .wnMiddle { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu59 LI.wnOn .wnMiddle { background-image: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WMCTV',
            affiliateId : '59',
            baseUrl : 'www.wmcactionnews5.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.10.0.11',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '97',mdPartnerDomain : 'http://dub.wmctv.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wmctv.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.10.0.11';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WMCTV';
wng_pageInfo.ownerAffiliateId=parseInt('59',10);
wng_pageInfo.containerId=parseInt('14407428',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14407428/june-8-2018-summer-camp-forecast';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='June 8, 2018 summer camp forecast';
wng_pageInfo.pageTitle='June 8, 2018 summer camp forecast - WMC Action News 5 - Memphis, Tennessee';
wng_pageInfo.pageTitleTag='WMC Action News 5 - Memphis, Tennessee';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWMCTV';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WMCTV'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'WMCTV'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMCTV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://wmctv.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-06-05%2011%3A18%3A42_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WMCTV.config.js?ver=7.10.0.11_7.10.0.11"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.10.0.11_7.10.0.11"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wmctv/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wmctv/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wmctv.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wmctv/custom/2015/wmctv-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wmctv/custom/2015/wmctv-custom.css" /><script>setTimeout(function() { var s = "wmc", a = document.getElementsByTagName("head")[0] || document.documentElement, c = document.createElement("script"), b = document.createElement("link"); c.type = "text/javascript"; c.async = true; c.src = "http://content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".js"; b.rel = "stylesheet"; b.type = "text/css"; b.href = "http://content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".css"; a.insertBefore(b, a.firstChild); a.insertBefore(c, a.firstChild); }, 2000); if (typeof window.__dsns_ == "undefined") window.__dsns_ = {}; window.__dsns_.GetCookie = function(a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " "; ) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null }; document.write('<style type="text/css">#dsnslocal {display:none}</style>'); </script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWMCTV" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5VWNDC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5VWNDC');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '50', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-154' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>June 8, 2018 summer camp forecast - WMC Action News 5 - Memphis, Tennessee</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wmctv.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wmctv.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu59" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu59"><li class="wnFirstNode" id="menu59_1-C4192"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_1-C4192"><li class="wnFirstNode" id="menu59_1_1-C305815"><span><a href="/category/305815/wmc-an5-alumni-reunion">WMC Action News 5 VAULT</a></span></li><li class="" id="menu59_1_2-C281552"><span><a href="/category/281552/job-fair-directory">Job fair directory</a></span></li><li class="" id="menu59_1_3-C304386"><span><a href="/category/304386/wmc-action-news-5-mobile-app-demos">Mobile apps</a></span></li><li class="" id="menu59_1_4-L672696"><span><a href="http://my5.wmcactionnews5.com/">My5: Your photos &amp; video</a></span></li><li class="" id="menu59_1_5-C111032"><span><a href="/category/111032/todays-sudoku-puzzle">Sudoku Puzzle</a></span></li><li class="" id="menu59_1_6-C102603"><span><a href="/category/102603/wmctvcom-gas-tracker">Gas Tracker</a></span></li></ul></li><li class="" id="menu59_2-C4728"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4728/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_2-C4728"><li class="wnFirstNode" id="menu59_2_1-C309250"><span><a href="/category/309250/go-big-with-wmc5">Go big with WMC5</a></span></li><li class="" id="menu59_2_2-C124312"><span><a href="/category/124312/special-reports">Investigates</a></span></li><li class="" id="menu59_2_3-C310843"><span><a href="/category/310843/see-click-fix-memphis">SeeClickFix | Memphis</a></span></li><li class="" id="menu59_2_4-C191454"><span><a href="/category/191454/high-5-good-news-for-the-mid-south">High 5 - Good News</a></span></li><li class="" id="menu59_2_5-C324891"><span><a href="/category/324891/mid-south-heroes">Mid-South Heroes</a></span></li><li class="" id="menu59_2_6-C70840"><span><a href="/category/70840/traffic">First Alert Traffic</a></span></li><li class="" id="menu59_2_7-C306383"><span><a href="/category/306383/tn-lottery-winning-numbers">TN Lottery winning numbers</a></span></li><li class="" id="menu59_2_8-C331101"><span><a href="/category/331101/2018-st-jude-dream-home">2018 St. Jude Dream Home</a></span></li></ul></li><li class="" id="menu59_3-C4193"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_3-C4193"><li class="wnFirstNode" id="menu59_3_1-C291158"><span><a href="/category/291158/weather-blogs">Weather blogs</a></span></li><li class="" id="menu59_3_2-C304316"><span><a href="/category/304316/stormtracker-5">StormTracker 5</a></span></li><li class="" id="menu59_3_3-C314178"><span><a href="/category/314178/wmc5-camera-network">WMC Camera Network</a></span></li><li class="" id="menu59_3_4-C314557"><span><a href="/category/314557/breakdown-analysis-videos">The Breakdown</a></span></li><li class="" id="menu59_3_5-S6148974"><span><a href="/story/6148974/weather-radios-how-to-program">Learn to program your weather radio</a></span></li><li class="" id="menu59_3_6-L367912"><span><a href="/link/367912/stormtrack-doppler-5-multiple-views">StormTrack Doppler 5 (Multiple Views)</a></span></li><li class="" id="menu59_3_7-C159989"><span><a href="/category/159989/7-day-forecast">7 Day Forecast</a></span></li><li class="" id="menu59_3_8-C70840"><span><a href="/category/70840/traffic">First Alert Traffic</a></span></li><li class="" id="menu59_3_9-C307491"><span><a href="/category/307491/bus-stop-forecast">Bus Stop Forecast</a></span></li></ul></li><li class="" id="menu59_4-C4195"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4195/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_4-C4195"><li class="wnFirstNode" id="menu59_4_1-C255199"><span><a href="/category/255199/ncaa-tournament">NCAA Tournament</a></span></li><li class="" id="menu59_4_2-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu59_4_3-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu59_4_4-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu59_4_5-C244897"><span><a href="/category/244897/auto-racing-nascar-indycar-and-more">Auto Racing</a></span></li><li class="" id="menu59_4_6-C287515"><span><a href="/category/287515/southern-heritage-classic">Southern Heritage Classic</a></span></li></ul></li><li class="" id="menu59_5-C126092"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_5-C126092"><li class="wnFirstNode" id="menu59_5_2-C184423"><span><a href="/category/184423/dr-oz-videos">Dr. Oz Videos</a></span></li><li class="" id="menu59_5_3-C205057"><span><a href="/category/205057/national-video">National Video</a></span></li><li class="" id="menu59_5_4-C242880"><span><a href="/category/242880/your-week-in-viral-videos">Viral Videos</a></span></li><li class="" id="menu59_5_1-C281275"><span><a href="/category/281275/right-this-minute-video">Right This Minute Video</a></span></li></ul></li><li class="" id="menu59_6-C124312"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/124312/special-reports">Investigates</a></span></span></span></span></li><li class="" id="menu59_7-C4733"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4733/wmc-tv-5-programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_7-C4733"><li class="wnFirstNode" id="menu59_7_1-C284502"><span><a href="/category/284502/bounce-tv">Bounce Memphis</a></span></li><li class="" id="menu59_7_2-C134662"><span><a href="/category/134662/wmc-tv-5-reception-information">Reception Information</a></span></li><li class="" id="menu59_7_3-L23128"><span><a href="/link/23128/program-grid">WMC Action News 5 / Bounce TV guide</a></span></li></ul></li><li class="" id="menu59_8-L683635"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://wmc.eviesays.com">Events</a></span></span></span></span></li><li class="" id="menu59_9-C57024"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/57024/contestscoupons">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_9-C57024"><li class="wnFirstNode" id="menu59_9_1-C324891"><span><a href="/category/324891/mid-south-heroes">Mid-South Heroes</a></span></li></ul></li><li class="" id="menu59_10-C68574"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68574/wmc-tv">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_10-C68574"><li class="wnFirstNode" id="menu59_10_7-C304386"><span><a href="/category/304386/wmc-action-news-5-mobile-app-demos">Mobile apps</a></span></li><li class="" id="menu59_10_1-C5645"><span><a href="/category/5645/news-team-biographies">News team biographies</a></span></li><li class="" id="menu59_10_2-S209759"><span><a href="/story/209759/contact-wmc-action-news-5">Contact WMC Action News 5</a></span></li><li class="" id="menu59_10_3-C81696"><span><a href="/category/81696/wmc5-digital-advertising-solutions">WMC5 Digital Advertising Solutions</a></span></li><li class="" id="menu59_10_4-S126778"><span><a href="/story/126778/station-history">Station history</a></span></li><li class="" id="menu59_10_5-C134662"><span><a href="/category/134662/wmc-tv-5-reception-information">Reception Information</a></span></li><li class="" id="menu59_10_6-S1209932"><span><a href="/story/1209932/employment-and-internship-opportunities">Employment and Internship Opportunities</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu59"></div></div></div></div><div id="spacermenu59" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu59', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>June 8, 2018 summer camp forecast</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.ebony);
            widgetVideoCanvasCP.SetVariable("clipId", "14407428");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div></div><div class="clip-summary-details"><!--Clip Summary--><span>June 8, 2018 summer camp forecast</span></div></div><div class="wnItem clip-ad"></div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery1", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wmctv.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wmctv.images.worldnow.com/images/8801779_G.png" width="156" height="166" border="0" /></div>
			<div class="contact">
				<div>1960 Union Avenue<br>Memphis, TN 38104</div>
				<div>(901) 726-0555</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wmc-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@wmctv.com">publicfile@wmctv.com</a>
				<div>(901) 726-0501</div>
				<a href="http://ftpcontent4.worldnow.com/wmctv/2018_EEO_PUBLIC_FILE_REPORT_WMC.pdf">EEO Report</a>
				<a href="/story/14517371/closed-captioning-information">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>