<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mblnit" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mblnit";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Fraternity to hold public forum on marijuana ordinance - WMC Action News 5 - Memphis, Tennessee</title>
<meta name="Description" content="It's a heated debate among many in the Mid-South...should the proposed marijuana ordinance be passed by the Memphis City Council. "><meta name="KEYWORDS" content="WMC-TV, WMC Action News 5, News, Memphis, Tennessee, Channel, WMC, 5, WMCTV.com, Arkansas, Mississippi, marijuana ordinance, public forum"><meta name="news_keywords" content="WMC-TV, WMC Action News 5, News, Memphis, Tennessee, Channel, WMC, 5, WMCTV.com, Arkansas, Mississippi, marijuana ordinance, public forum"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2016/09/28"><meta name="owner" content="WMCTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS22"><meta name="wnreadableurl" content="fraternity-to-hold-public-forum-on-marijuana-ordinance"><meta property="og:title" content="Fraternity to hold public forum on marijuana ordinance"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wmcactionnews5.com/story/33274571/fraternity-to-hold-public-forum-on-marijuana-ordinance"><meta property="og:image" content="http://WMCTV.images.worldnow.com/images/6268255_G.jpg"><meta property="og:description" content="It's a heated debate among many in the Mid-South...should the proposed marijuana ordinance be passed by the Memphis City Council. "><link rel="canonical" href="http://www.wmcactionnews5.com/story/33274571/fraternity-to-hold-public-forum-on-marijuana-ordinance"><meta name="author" content="Amelia Carlson"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Fraternity to hold public forum on marijuana ordinance"><meta name="twitter:description" content="It's a heated debate among many in the Mid-South...should the proposed marijuana ordinance be passed by the Memphis City Council. "><meta name="twitter:image" content="http://WMCTV.images.worldnow.com/images/6268255_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="293007227466433"/><link rel="image_src" href="http://wmctv.images.worldnow.com/images/1801711_G.jpg"/ ><meta name="google-site-verification" content="9p9bMUBoSgdbtcWZLdoAsE1ReKiYCSjZ0YEgnl3WoNE" /> <meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/ActionNews5' /><meta property="twitter:account_id" content="10946932" /><meta name="twitter:site" content="@actionnews5" /><meta name="twitter:creator" content="@actionnews5" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://wmctv.images.worldnow.com/interface/css/container-e.css?ver=2017-05-09%2014%3A46%3A04_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu59 UL
                    , #menu59 .wnHorizontal { background-color: #EAEAEA; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu59 A,
                    #menu59 LI.wnOn .wnSublevel A,
                    #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu59 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu59
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu59
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu59 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu59 LI.wnOn A,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu59 .wnSublevel { background-color: #EAEAEA;  }
                #menu59 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu59 .wnSublevel LI.wnHasSublevel A { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu59 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu59 .wnSublevel LI.wnOn { background-color: #EAEAEA;  }
                    #menu59 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu59 .wnRight .wnMiddle { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu59 LI.wnOn .wnMiddle { background-image: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WMCTV',
            affiliateId : '59',
            baseUrl : 'www.wmcactionnews5.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '97',mdPartnerDomain : 'http://dub.wmctv.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wmctv.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WMCTV';
wng_pageInfo.ownerAffiliateId=parseInt('59',10);
wng_pageInfo.containerId=parseInt('33274571',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/33274571/fraternity-to-hold-public-forum-on-marijuana-ordinance';
wng_pageInfo.content_authors='Amelia Carlson';
wng_pageInfo.headline='Fraternity to hold public forum on marijuana ordinance';
wng_pageInfo.pageTitle='Fraternity to hold public forum on marijuana ordinance - WMC Action News 5 - Memphis, Tennessee';
wng_pageInfo.pageTitleTag='WMC Action News 5 - Memphis, Tennessee';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWMCTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMCTV'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMCTV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WMCTV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMCTV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WMCTV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wmctv.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-09%2014%3A46%3A04_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WMCTV.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wmctv/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wmctv/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wmctv.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wmctv/custom/2015/wmctv-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wmctv/custom/2015/wmctv-custom.css" /><script>setTimeout(function() { var s = "wmc", a = document.getElementsByTagName("head")[0] || document.documentElement, c = document.createElement("script"), b = document.createElement("link"); c.type = "text/javascript"; c.async = true; c.src = "http://content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".js"; b.rel = "stylesheet"; b.type = "text/css"; b.href = "http://content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".css"; a.insertBefore(b, a.firstChild); a.insertBefore(c, a.firstChild); }, 2000); if (typeof window.__dsns_ == "undefined") window.__dsns_ = {}; window.__dsns_.GetCookie = function(a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " "; ) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null }; document.write('<style type="text/css">#dsnslocal {display:none}</style>'); </script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWMCTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5VWNDC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5VWNDC');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-154' ,"dma":'50' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Fraternity to hold public forum on marijuana ordinance - WMC Action News 5 - Memphis, Tennessee</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wmctv.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wmctv.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu59" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu59"><li class="wnFirstNode" id="menu59_1-C4192"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_1-C4192"><li class="wnFirstNode" id="menu59_1_1-C305815"><span><a href="/category/305815/wmc-an5-alumni-reunion">WMC Action News 5 VAULT</a></span></li><li class="" id="menu59_1_2-C324653"><span><a href="/category/324653/2017-st-jude-dream-home">2017 St. Jude Dream Home</a></span></li><li class="" id="menu59_1_3-S4575502"><span><a href="/story/4575502/i-saw-it-on-action-news-5">I saw it on 5! </a></span></li><li class="" id="menu59_1_4-S30900578"><span><a href="/story/30900578/winter-2016s-most-wanted">Winter 2016's Most Wanted</a></span></li><li class="" id="menu59_1_5-C281552"><span><a href="/category/281552/job-fair-directory">Job fair directory</a></span></li><li class="" id="menu59_1_6-C304386"><span><a href="/category/304386/wmc-action-news-5-mobile-app-demos">Mobile apps</a></span></li><li class="" id="menu59_1_7-L504921"><span><a href="http://www.wmctv.com/category/217774/preference-center">Text, email alerts</a></span></li><li class="" id="menu59_1_8-L672696"><span><a href="http://my5.wmcactionnews5.com/">My5: Your photos &amp; video</a></span></li><li class="" id="menu59_1_9-C111032"><span><a href="/category/111032/todays-sudoku-puzzle">Sudoku Puzzle</a></span></li><li class="" id="menu59_1_10-C102603"><span><a href="/category/102603/wmctvcom-gas-tracker">Gas Tracker</a></span></li></ul></li><li class="" id="menu59_2-C4728"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4728/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_2-C4728"><li class="wnFirstNode" id="menu59_2_1-C324653"><span><a href="/category/324653/2017-st-jude-dream-home">2017 St. Jude Dream Home</a></span></li><li class="" id="menu59_2_2-C124312"><span><a href="/category/124312/special-reports">Investigates</a></span></li><li class="" id="menu59_2_3-C322682"><span><a href="/category/322682/andys-consumer-tip-of-the-week">Andy's Consumer Tip of the Week</a></span></li><li class="" id="menu59_2_4-C310843"><span><a href="/category/310843/see-click-fix-memphis">SeeClickFix | Memphis</a></span></li><li class="" id="menu59_2_5-C279438"><span><a href="/category/279438/a-better-mid-south">A Better Mid-South</a></span></li><li class="" id="menu59_2_6-C191454"><span><a href="/category/191454/high-5-good-news-for-the-mid-south">High 5 - Good News</a></span></li><li class="" id="menu59_2_7-C70840"><span><a href="/category/70840/traffic">First Alert Traffic</a></span></li><li class="" id="menu59_2_8-C306383"><span><a href="/category/306383/tn-lottery-winning-numbers">TN Lottery winning numbers</a></span></li></ul></li><li class="" id="menu59_3-C4193"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_3-C4193"><li class="wnFirstNode" id="menu59_3_1-C291158"><span><a href="/category/291158/weather-blogs">Weather blogs</a></span></li><li class="" id="menu59_3_2-C304316"><span><a href="/category/304316/stormtracker-5">StormTracker 5</a></span></li><li class="" id="menu59_3_3-C307491"><span><a href="/category/307491/bus-stop-forecast">Bus Stop Forecast</a></span></li><li class="" id="menu59_3_4-C314178"><span><a href="/category/314178/wmc5-camera-network">WMC Camera Network</a></span></li><li class="" id="menu59_3_5-C314557"><span><a href="/category/314557/expert-analysis-weather-videos">Expert analysis videos</a></span></li><li class="" id="menu59_3_6-S6148974"><span><a href="/story/6148974/weather-radios-how-to-program">Learn to program your weather radio</a></span></li><li class="" id="menu59_3_7-L367912"><span><a href="/link/367912/stormtrack-doppler-5-multiple-views">StormTrack Doppler 5 (Multiple Views)</a></span></li><li class="" id="menu59_3_8-L311354"><span><a href="/link/311354/you-track-storms-interactive-radar">First Alert: Interactive Radar</a></span></li><li class="" id="menu59_3_9-C159989"><span><a href="/category/159989/7-day-forecast">7 Day Forecast</a></span></li><li class="" id="menu59_3_10-C70840"><span><a href="/category/70840/traffic">First Alert Traffic</a></span></li></ul></li><li class="" id="menu59_4-C4195"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4195/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_4-C4195"><li class="wnFirstNode" id="menu59_4_1-C173082"><span><a href="/category/173082/friday-football-fever">Friday Football Fever</a></span></li><li class="" id="menu59_4_2-C245023"><span><a href="/category/245023/college-football-news-scores-bcs-rankings-bowl-games">College Football </a></span></li><li class="" id="menu59_4_3-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu59_4_4-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu59_4_5-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu59_4_6-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu59_4_7-C244897"><span><a href="/category/244897/auto-racing-nascar-indycar-and-more">Auto Racing</a></span></li><li class="" id="menu59_4_8-C287515"><span><a href="/category/287515/southern-heritage-classic">Southern Heritage Classic</a></span></li></ul></li><li class="" id="menu59_5-C126092"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_5-C126092"><li class="wnFirstNode" id="menu59_5_2-C184423"><span><a href="/category/184423/dr-oz-videos">Dr. Oz Videos</a></span></li><li class="" id="menu59_5_3-C205057"><span><a href="/category/205057/national-video">National Video</a></span></li><li class="" id="menu59_5_4-C242880"><span><a href="/category/242880/your-week-in-viral-videos">Viral Videos</a></span></li><li class="" id="menu59_5_1-C281275"><span><a href="/category/281275/right-this-minute-video">Right This Minute Video</a></span></li></ul></li><li class="" id="menu59_6-C124312"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/124312/special-reports">Investigates</a></span></span></span></span></li><li class="" id="menu59_7-C4733"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4733/wmc-tv-5-programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_7-C4733"><li class="wnFirstNode" id="menu59_7_1-C284502"><span><a href="/category/284502/bounce-tv">Bounce Memphis</a></span></li><li class="" id="menu59_7_2-C134662"><span><a href="/category/134662/wmc-tv-5-reception-information">Reception Information</a></span></li><li class="" id="menu59_7_3-L23128"><span><a href="/link/23128/program-grid">WMC Action News 5 / Bounce TV guide</a></span></li></ul></li><li class="" id="menu59_8-L683635"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://wmc.eviesays.com">Events</a></span></span></span></span></li><li class="" id="menu59_9-C57024"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/57024/contestscoupons">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_9-C57024"><li class="wnFirstNode" id="menu59_9_2-C324891"><span><a href="/category/324891/mid-south-heroes">Mid-South Heroes</a></span></li><li class="" id="menu59_9_3-L712074"><span><a href="javascript:OpenWin('http://www.90105deals.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">90105 Connects.com  </a></span></li><li class="" id="menu59_9_1-L784188"><span><a href="http://90105connects.revrocket.us/c/memphis-air-show-family-four-pack-givewa-89">Official Rules: Memphis Air Show Tickets</a></span></li></ul></li><li class="" id="menu59_10-C68574"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68574/wmc-tv">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_10-C68574"><li class="wnFirstNode" id="menu59_10_7-C304386"><span><a href="/category/304386/wmc-action-news-5-mobile-app-demos">Mobile apps</a></span></li><li class="" id="menu59_10_1-C5645"><span><a href="/category/5645/news-team-biographies">News team biographies</a></span></li><li class="" id="menu59_10_2-S209759"><span><a href="/story/209759/contact-wmc-action-news-5">Contact WMC Action News 5</a></span></li><li class="" id="menu59_10_3-C81696"><span><a href="/category/81696/wmc5-digital-advertising-solutions">WMC5 Digital Advertising Solutions</a></span></li><li class="" id="menu59_10_4-S126778"><span><a href="/story/126778/station-history">Station history</a></span></li><li class="" id="menu59_10_5-C134662"><span><a href="/category/134662/wmc-tv-5-reception-information">Reception Information</a></span></li><li class="" id="menu59_10_6-S1209932"><span><a href="/story/1209932/employment-and-internship-opportunities">Employment and Internship Opportunities</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu59"></div></div></div></div><div id="spacermenu59" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu59', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Fraternity to hold public forum on marijuana ordinance</h3>
<time datetime="2016-09-29T01:41:32Z" class="publisheddate wn-time gmt dst-switch">2016-09-29T01:41:32Z</time><time datetime="2017-05-18T01:29:25Z" class="updateddate wn-time gmt dst-switch">2017-05-18T01:29:25Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Amelia Carlson</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:acarlson@wmctv.com?body=http://www.wmcactionnews5.com/story/33274571/fraternity-to-hold-public-forum-on-marijuana-ordinance">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:acarlson@wmctv.com?body=http://www.wmcactionnews5.com/story/33274571/fraternity-to-hold-public-forum-on-marijuana-ordinance">acarlson@wmctv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WMCTV.images.worldnow.com/images/6268255_G.jpg" alt="(Photo Source: WMC Action News 5)" title="(Photo Source: WMC Action News 5)" border="0" width="180">
<span>(Photo Source: WMC Action News 5)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MEMPHIS, TN (WMC) -
            </span><p>It's a heated debate among many in the Mid-South: should the proposed marijuana ordinance be passed by the Memphis City Council?</p><p>Residents will have their opportunity to ask questions and address elected officials on the issue during a public forum Thursday night.</p><p>The Alpha Delta Lambda chapter of Alpha Phi Alpha fraternity is sponsoring a public issue forum on the ordinance.&nbsp;</p><p>The forum will be held in the auditorium of MLK College Preparatory High School, formerly known as Frayser High School, at 1530 Dellwood Avenue.</p><p>The purpose of the forum is to provide a chance for individuals to receive information about the proposed marijuana ordinance, hear different perspectives of the issue from elected officials, leaders in the faith community, and community leaders. In addition, the public will be able to ask questions of the panel members.</p><p>Panel members will include TN State Senator Sara Kyle, TN State Representative G.A. Hardaway, TN State Representative Antonio Parkinson, Memphis City Councilman Berlin Boyd, Retired Captain with Shelby County Sheriff's Office Bennie Cobb, Pastor of Union Grove Missionary Baptist Church Charlie Caswell, Community activist Tami Sawyer, Behavioral health expert Thurston Smith, and Pastor of Pursuit of God Church Ricky Floyd.</p><p>Copyright 2016 WMC Action News 5. All rights reserved.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">News on WMCTV.com</span><span class="text abridgedHeadline">News</span><a class="wnContent more" href="/category/4728/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-17 21:43:40"><h4 class="wnContent headline"><a href="/story/35455263/shelby-county-commission-takes-up-memphis-crackdown-on-false-alarm-calls"><span class="text">Shelby County Commission takes up Memphis crackdown on false alarm calls</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35455263/shelby-county-commission-takes-up-memphis-crackdown-on-false-alarm-calls"><span class="text">Shelby County Commission takes up Memphis crackdown on false alarm calls</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 9:51 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 01:51:22 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35455263/shelby-county-commission-takes-up-memphis-crackdown-on-false-alarm-calls"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13908727_G.jpg" title="Metro Alarms Office (Source: WMC Action News 5)" alt="Metro Alarms Office (Source: WMC Action News 5)"></a><span class="caption left width90"><span class="text">Metro Alarms Office (Source: WMC Action News 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35455263/shelby-county-commission-takes-up-memphis-crackdown-on-false-alarm-calls"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13908727_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Memphis City Council members cracked down on alarm abuse, and now their proposal made its way across the street to Shelby County Commissioners.</p> </span><a class="more" href="/story/35455263/shelby-county-commission-takes-up-memphis-crackdown-on-false-alarm-calls"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Memphis City Council members cracked down on alarm abuse, and now their proposal made its way across the street to Shelby County Commissioners.</p></span><a class="more" href="/story/35455263/shelby-county-commission-takes-up-memphis-crackdown-on-false-alarm-calls"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-05-17 19:33:45"><h4 class="wnContent headline"><a href="/story/35453748/teen-with-rare-allergy-faces-more-extensive-medical-mystery-than-first-thought"><span class="text">Teen with rare allergy faces more extensive medical mystery than first thought</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35453748/teen-with-rare-allergy-faces-more-extensive-medical-mystery-than-first-thought"><span class="text">Teen with rare allergy faces more extensive medical mystery than first thought</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 9:49 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 01:49:52 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35453748/teen-with-rare-allergy-faces-more-extensive-medical-mystery-than-first-thought"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13907913_G.jpg" title="Kennedy Odom with her mother (Source: WMC Action News 5)" alt="Kennedy Odom with her mother (Source: WMC Action News 5)"></a><span class="caption left width90"><span class="text">Kennedy Odom with her mother (Source: WMC Action News 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35453748/teen-with-rare-allergy-faces-more-extensive-medical-mystery-than-first-thought"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13907913_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It has been a year since Kennedy Odom shared her story about her medical mystery involving her braces, now she's learning her body is allergic to even more things than doctors originally thought.</p> </span><a class="more" href="/story/35453748/teen-with-rare-allergy-faces-more-extensive-medical-mystery-than-first-thought"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It has been a year since Kennedy Odom shared her story about her medical mystery involving her braces, now she's learning her body is allergic to even more things than doctors originally thought.</p></span><a class="more" href="/story/35453748/teen-with-rare-allergy-faces-more-extensive-medical-mystery-than-first-thought"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-17 23:17:49"><h4 class="wnContent headline"><a href="/story/35456079/accused-thief-shot-after-being-caught-rummaging-through-mans-vehicle"><span class="text">Accused thief shot after being caught rummaging through man's vehicle</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35456079/accused-thief-shot-after-being-caught-rummaging-through-mans-vehicle"><span class="text">Accused thief shot after being caught rummaging through man's vehicle</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 9:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 01:47:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35456079/accused-thief-shot-after-being-caught-rummaging-through-mans-vehicle"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/11712271_G.jpg" title="(Source: WMC Action News 5)" alt="(Source: WMC Action News 5)"></a><span class="caption left width90"><span class="text">(Source: WMC Action News 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35456079/accused-thief-shot-after-being-caught-rummaging-through-mans-vehicle"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/11712271_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A homeowner refused to let an alleged thief steal his belongings or attack him.</p></span><a class="more" href="/story/35456079/accused-thief-shot-after-being-caught-rummaging-through-mans-vehicle"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A homeowner refused to let an alleged thief steal his belongings or attack him.</p></span><a class="more" href="/story/35456079/accused-thief-shot-after-being-caught-rummaging-through-mans-vehicle"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-05-17 23:26:11"><h4 class="wnContent headline"><a href="/story/35456156/2-men-remain-on-run-after-hardees-armed-robbery"><span class="text">2 men remain on run after Hardee's armed robbery</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35456156/2-men-remain-on-run-after-hardees-armed-robbery"><span class="text">2 men remain on run after Hardee's armed robbery</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 9:43 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 01:43:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35456156/2-men-remain-on-run-after-hardees-armed-robbery"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13909440_G.jpg" title="(SOURCE: MPD)" alt="(SOURCE: MPD)"></a><span class="caption left width90"><span class="text">(SOURCE: MPD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35456156/2-men-remain-on-run-after-hardees-armed-robbery"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13909440_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Memphis police are searching for the individuals responsible for the robbery of a fast food restaurant</p> </span><a class="more" href="/story/35456156/2-men-remain-on-run-after-hardees-armed-robbery"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Memphis police are searching for the individuals responsible for the robbery of a fast food restaurant</p></span><a class="more" href="/story/35456156/2-men-remain-on-run-after-hardees-armed-robbery"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-05-17 23:30:06"><h4 class="wnContent headline"><a href="/story/35456175/apartment-catches-fire-in-memphis"><span class="text">Apartment catches fire in Memphis</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35456175/apartment-catches-fire-in-memphis"><span class="text">Apartment catches fire in Memphis</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 9:42 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 01:42:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35456175/apartment-catches-fire-in-memphis"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13909486_G.jpg" title="(Source: WMC Action News 5)" alt="(Source: WMC Action News 5)"></a><span class="caption left width90"><span class="text">(Source: WMC Action News 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35456175/apartment-catches-fire-in-memphis"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13909486_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An apartment caught fire in Memphis on Wednesday afternoon.</p></span><a class="more" href="/story/35456175/apartment-catches-fire-in-memphis"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An apartment caught fire in Memphis on Wednesday afternoon.</p></span><a class="more" href="/story/35456175/apartment-catches-fire-in-memphis"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-16 22:36:42"><h4 class="wnContent headline"><a href="/story/35445456/authorities-rats-bit-swar-baby-75-100-times-parents-arrested"><span class="text">Authorities: Rats bit SWAR baby 75-100 times; parents arrested</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35445456/authorities-rats-bit-swar-baby-75-100-times-parents-arrested"><span class="text">Authorities: Rats bit SWAR baby 75-100 times; parents arrested</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 16 2017 7:28 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-16 23:28:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35445456/authorities-rats-bit-swar-baby-75-100-times-parents-arrested"><img border="0" width="90" data-path="http://ksla.images.worldnow.com/images/13898065_G.jpg" title="BOOKED: Charles Elliott (left), 18, and Erica Michelle Shryock, 19, each faces a charge of first-degree endangering the welfare of a minor. (Source: Columbia County, Ark., Sheriff's Office)" alt="BOOKED: Charles Elliott (left), 18, and Erica Michelle Shryock, 19, each faces a charge of first-degree endangering the welfare of a minor. (Source: Columbia County, Ark., Sheriff's Office)"></a><span class="caption left width90"><span class="text">BOOKED: Charles Elliott (left), 18, and Erica Michelle Shryock, 19, each faces a charge of first-degree endangering the welfare of a minor. (Source: Columbia County, Ark., Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35445456/authorities-rats-bit-swar-baby-75-100-times-parents-arrested"><img border="0" width="90" data-path="http://ksla.images.worldnow.com/images/13898065_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Evidence indicates the parents of a Southwest Arkansas infant were nearby while rats severely bit the child 75 to 100 times over the course of several hours, authorities say.</p> </span><a class="more" href="/story/35445456/authorities-rats-bit-swar-baby-75-100-times-parents-arrested"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Evidence indicates the parents of a Southwest Arkansas infant were nearby while rats severely bit the child 75 to 100 times over the course of several hours, authorities say.</p></span><a class="more" href="/story/35445456/authorities-rats-bit-swar-baby-75-100-times-parents-arrested"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-05-17 10:15:00"><h4 class="wnContent headline"><a href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><span class="text">Families get into fist fight at high school graduation</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><span class="text">Families get into fist fight at high school graduation</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 5:44 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 21:44:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13904390_G.jpg" title="(Source: Facebook)" alt="(Source: Facebook)"></a><span class="caption left width90"><span class="text">(Source: Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13904390_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A brawl broke out at graduation for Arlington High School on Tuesday night.</p></span><a class="more" href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A brawl broke out at graduation for Arlington High School on Tuesday night.</p></span><a class="more" href="/story/35448479/brawl-breaks-out-at-arlington-high-graduation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-17 03:25:31"><h4 class="wnContent headline"><a href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><span class="text">Parents urged to watch out for the Blue Whale Challenge</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><span class="text">Parents urged to watch out for the Blue Whale Challenge</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 7:20 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 11:20:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13900254_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/13900254_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Parents, listen up: there&rsquo;s a social media game resulting in serious injuries for teens and in some cases could even lead to death.&nbsp;</p></span><a class="more" href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Parents, listen up: there&rsquo;s a social media game resulting in serious injuries for teens and in some cases could even lead to death.&nbsp;</p></span><a class="more" href="/story/35447001/parents-urged-to-watch-out-for-the-blue-whale-challenge"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-05-17 16:58:48"><h4 class="wnContent headline"><a href="/story/35452380/no-contact-with-children-ordered-for-parents-of-infant-mauled-by-rats"><span class="text">No contact with children ordered for parents of infant mauled by rats</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35452380/no-contact-with-children-ordered-for-parents-of-infant-mauled-by-rats"><span class="text">No contact with children ordered for parents of infant mauled by rats</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 6:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 22:24:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35452380/no-contact-with-children-ordered-for-parents-of-infant-mauled-by-rats"><img border="0" width="90" data-path="http://ksla.images.worldnow.com/images/13904959_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35452380/no-contact-with-children-ordered-for-parents-of-infant-mauled-by-rats"><img border="0" width="90" data-path="http://ksla.images.worldnow.com/images/13904959_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A judge in Columbia County has set bond for the Ashdown couple accused of endangering the welfare of a 15-day-old girl who was bitten so severely by rodents that she requires reconstructive surgery on her face. &nbsp;</p></span><a class="more" href="/story/35452380/no-contact-with-children-ordered-for-parents-of-infant-mauled-by-rats"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A judge in Columbia County has set bond for the Ashdown couple accused of endangering the welfare of a 15-day-old girl who was bitten so severely by rodents that she requires reconstructive surgery on her face. &nbsp;</p></span><a class="more" href="/story/35452380/no-contact-with-children-ordered-for-parents-of-infant-mauled-by-rats"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-05-16 18:20:46"><h4 class="wnContent sectionTitle"><span class="text">Breaking</span></h4><h4 class="wnContent headline"><a href="/story/35442918/young-children-among-5-victims-killed-in-i-95-crash-tuesday"><span class="text">Young children among 5 victims killed in I-95 crash Tuesday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35442918/young-children-among-5-victims-killed-in-i-95-crash-tuesday"><span class="text">Young children among 5 victims killed in I-95 crash Tuesday</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 1:37 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 17:37:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35442918/young-children-among-5-victims-killed-in-i-95-crash-tuesday"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/13900055_G.jpg" title="Crews remained busy Tuesday night cleaning up the scene of a deadly crash on Interstate 95 in Robeson County. (Source: WMBF News)" alt="Crews remained busy Tuesday night cleaning up the scene of a deadly crash on Interstate 95 in Robeson County. (Source: WMBF News)"></a><span class="caption left width90"><span class="text">Crews remained busy Tuesday night cleaning up the scene of a deadly crash on Interstate 95 in Robeson County. (Source: WMBF News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35442918/young-children-among-5-victims-killed-in-i-95-crash-tuesday"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/13900055_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>ive people, including two young girls, were killed, and four were injured following a crash involving a three&nbsp;tractor-trailers and three vehicles&nbsp;on a portion of Interstate 95 in Robeson County, according to the North Carolina State Highway Patrol.</p></span><a class="more" href="/story/35442918/young-children-among-5-victims-killed-in-i-95-crash-tuesday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>ive people, including two young girls, were killed, and four were injured following a crash involving a three&nbsp;tractor-trailers and three vehicles&nbsp;on a portion of Interstate 95 in Robeson County, according to the North Carolina State Highway Patrol.</p></span><a class="more" href="/story/35442918/young-children-among-5-victims-killed-in-i-95-crash-tuesday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-05-17 15:23:11"><h4 class="wnContent headline"><a href="/story/35451303/video-viral-video-shows-sharks-swimming-just-feet-from-garden-city-beach"><span class="text">Viral video shows sharks swimming just feet from Garden City beach</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35451303/video-viral-video-shows-sharks-swimming-just-feet-from-garden-city-beach"><span class="text">Viral video shows sharks swimming just feet from Garden City beach</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 11:33 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 15:33:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35451303/video-viral-video-shows-sharks-swimming-just-feet-from-garden-city-beach"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/13903921_G.png" title="(Source: Cody Kinzer's Facebook video, shared by Myrtle Beach Getaway)" alt="(Source: Cody Kinzer's Facebook video, shared by Myrtle Beach Getaway)"></a><span class="caption left width90"><span class="text">(Source: Cody Kinzer's Facebook video, shared by Myrtle Beach Getaway)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35451303/video-viral-video-shows-sharks-swimming-just-feet-from-garden-city-beach"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/13903921_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A video showing several sharks swimming just feet from the beach by the Garden City Pier is going viral on Facebook. The video, taken by Cody Kinzer of King, North Carolina, shows at least five sharks swimming in the ocean below the Garden City Pier; at one point two of the sharks are just feet from the edge of the beach.</p> </span><a class="more" href="/story/35451303/video-viral-video-shows-sharks-swimming-just-feet-from-garden-city-beach"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A video showing several sharks swimming just feet from the beach by the Garden City Pier is going viral on Facebook. The video, taken by Cody Kinzer of King, North Carolina, shows at least five sharks swimming in the ocean below the Garden City Pier; at one point two of the sharks are just feet from the edge of the beach.</p></span><a class="more" href="/story/35451303/video-viral-video-shows-sharks-swimming-just-feet-from-garden-city-beach"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-05-17 15:03:13"><h4 class="wnContent headline"><a href="/story/35451093/two-jsu-students-killed-in-early-morning-crash-near-the-natchez-trace"><span class="text">Two JSU students killed in early morning crash near the Natchez Trace</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35451093/two-jsu-students-killed-in-early-morning-crash-near-the-natchez-trace"><span class="text">Two JSU students killed in early morning crash near the Natchez Trace</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, May 17 2017 9:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-18 01:02:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35451093/two-jsu-students-killed-in-early-morning-crash-near-the-natchez-trace"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/13905981_G.jpg" title="Source: JSU Instagram" alt="Source: JSU Instagram"></a><span class="caption left width90"><span class="text">Source: JSU Instagram</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35451093/two-jsu-students-killed-in-early-morning-crash-near-the-natchez-trace"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/13904652_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>MHP was requested by the Clinton Police Department to investigate the accident.</p></span><a class="more" href="/story/35451093/two-jsu-students-killed-in-early-morning-crash-near-the-natchez-trace"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>MHP was requested by the Clinton Police Department to investigate the accident.</p></span><a class="more" href="/story/35451093/two-jsu-students-killed-in-early-morning-crash-near-the-natchez-trace"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-05-16 07:42:25"><h4 class="wnContent headline"><a href="/story/35437043/dad-tries-to-fathom-why-son-allegedly-decapitated-his-mother"><span class="text">Dad tries to fathom why son allegedly decapitated his mother</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35437043/dad-tries-to-fathom-why-son-allegedly-decapitated-his-mother"><span class="text">Dad tries to fathom why son allegedly decapitated his mother</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, May 16 2017 9:03 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 01:03:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 16 2017 9:03 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-17 01:03:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35437043/dad-tries-to-fathom-why-son-allegedly-decapitated-his-mother"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13890478_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35437043/dad-tries-to-fathom-why-son-allegedly-decapitated-his-mother"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13890478_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Authorities say a man carrying what appeared to be a human head stabbed a worker at an Oregon grocery store just minutes before authorities in a nearby town found his mother's body in a rural home.</span><a class="more" href="/story/35437043/dad-tries-to-fathom-why-son-allegedly-decapitated-his-mother"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Authorities say a man carrying what appeared to be a human head stabbed a worker at an Oregon grocery store just minutes before authorities in a nearby town found his mother's body in a rural home.</span><a class="more" href="/story/35437043/dad-tries-to-fathom-why-son-allegedly-decapitated-his-mother"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-05-16 08:51:42"><h4 class="wnContent headline"><a href="/story/35437378/3-year-old-dead-after-toddler-brother-hits-him-in-head-with-toy-truck"><span class="text">3 year-old dead after toddler brother hits him in head with toy truck</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35437378/3-year-old-dead-after-toddler-brother-hits-him-in-head-with-toy-truck"><span class="text">3 year-old dead after toddler brother hits him in head with toy truck</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, May 16 2017 4:51 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-16 08:51:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 16 2017 5:33 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-16 09:33:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35437378/3-year-old-dead-after-toddler-brother-hits-him-in-head-with-toy-truck"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/13890670_G.jpg" title="Source: WGCL" alt="Source: WGCL"></a><span class="caption left width90"><span class="text">Source: WGCL</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35437378/3-year-old-dead-after-toddler-brother-hits-him-in-head-with-toy-truck"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/13890670_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A three year-old Troup County boy is dead after he was struck on the head with&nbsp;a toy truck by his 1 year-old brother.</p> </span><a class="more" href="/story/35437378/3-year-old-dead-after-toddler-brother-hits-him-in-head-with-toy-truck"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A three year-old Troup County boy is dead after he was struck on the head with&nbsp;a toy truck by his 1 year-old brother.</p></span><a class="more" href="/story/35437378/3-year-old-dead-after-toddler-brother-hits-him-in-head-with-toy-truck"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wmctv.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wmctv.images.worldnow.com/images/8801779_G.png" width="156" height="166" border="0" /></div>
			<div class="contact">
				<div>1960 Union Avenue<br>Memphis, TN 38104</div>
				<div>(901) 726-0555</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wmc-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@wmctv.com">publicfile@wmctv.com</a>
				<div>(901) 726-0501</div>
				<a href="http://ftpcontent4.worldnow.com/wmctv/2016-EEO-Report-2.pdf">EEO Report</a>
				<a href="/story/14517371/closed-captioning-information">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>