<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mblnit" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mblnit";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>City of Memphis continues effort to remove Confederate statues - WMC Action News 5 - Memphis, Tennessee</title>
<meta name="Description" content="The City of Memphis is bringing back efforts to remove Confederate monuments."><meta name="KEYWORDS" content="WMC-TV, WMC Action News 5, News, Memphis, Tennessee, Channel, WMC, 5, WMCTV.com, Arkansas, Mississippi"><meta name="news_keywords" content="WMC-TV, WMC Action News 5, News, Memphis, Tennessee, Channel, WMC, 5, WMCTV.com, Arkansas, Mississippi"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/08/14"><meta name="owner" content="WMCTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS22"><meta name="wnreadableurl" content="city-of-memphis-continues-effort-to-remove-confederate-statues"><meta property="og:title" content="City of Memphis continues effort to remove Confederate statues"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wmcactionnews5.com/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues"><meta property="og:image" content="http://WMCTV.images.worldnow.com/images/14649913_G.jpg"><meta property="og:description" content="The City of Memphis is bringing back efforts to remove Confederate monuments."><link rel="canonical" href="http://www.wmcactionnews5.com/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues"><meta name="author" content="WMCActionNews5.com Staff"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="City of Memphis continues effort to remove Confederate statues"><meta name="twitter:description" content="The City of Memphis is bringing back efforts to remove Confederate monuments."><meta name="twitter:image" content="http://WMCTV.images.worldnow.com/images/14649913_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="293007227466433"/><link rel="image_src" href="http://wmctv.images.worldnow.com/images/1801711_G.jpg"/ ><meta name="google-site-verification" content="9p9bMUBoSgdbtcWZLdoAsE1ReKiYCSjZ0YEgnl3WoNE" /> <meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/ActionNews5' /><meta property="twitter:account_id" content="10946932" /><meta name="twitter:site" content="@actionnews5" /><meta name="twitter:creator" content="@actionnews5" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://wmctv.images.worldnow.com/interface/css/container-e.css?ver=2017-05-09%2014%3A46%3A04_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu59 UL
                    , #menu59 .wnHorizontal { background-color: #EAEAEA; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu59 A,
                    #menu59 LI.wnOn .wnSublevel A,
                    #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu59 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu59
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu59
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu59 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu59 LI.wnOn A,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu59 .wnSublevel { background-color: #EAEAEA;  }
                #menu59 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu59 .wnSublevel LI.wnHasSublevel A { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu59 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu59 .wnSublevel LI.wnOn { background-color: #EAEAEA;  }
                    #menu59 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu59 .wnRight .wnMiddle { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu59 LI.wnOn .wnMiddle { background-image: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WMCTV',
            affiliateId : '59',
            baseUrl : 'www.wmcactionnews5.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '97',mdPartnerDomain : 'http://dub.wmctv.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wmctv.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WMCTV';
wng_pageInfo.ownerAffiliateId=parseInt('59',10);
wng_pageInfo.containerId=parseInt('36130685',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues';
wng_pageInfo.content_authors='WMCActionNews5.com Staff';
wng_pageInfo.headline='City of Memphis continues effort to remove Confederate statues';
wng_pageInfo.pageTitle='City of Memphis continues effort to remove Confederate statues - WMC Action News 5 - Memphis, Tennessee';
wng_pageInfo.pageTitleTag='WMC Action News 5 - Memphis, Tennessee';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWMCTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMCTV'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMCTV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WMCTV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMCTV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WMCTV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wmctv.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-09%2014%3A46%3A04_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WMCTV.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wmctv/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wmctv/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wmctv.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wmctv/custom/2015/wmctv-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wmctv/custom/2015/wmctv-custom.css" /><script>setTimeout(function() { var s = "wmc", a = document.getElementsByTagName("head")[0] || document.documentElement, c = document.createElement("script"), b = document.createElement("link"); c.type = "text/javascript"; c.async = true; c.src = "http://content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".js"; b.rel = "stylesheet"; b.type = "text/css"; b.href = "http://content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".css"; a.insertBefore(b, a.firstChild); a.insertBefore(c, a.firstChild); }, 2000); if (typeof window.__dsns_ == "undefined") window.__dsns_ = {}; window.__dsns_.GetCookie = function(a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " "; ) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null }; document.write('<style type="text/css">#dsnslocal {display:none}</style>'); </script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWMCTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5VWNDC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5VWNDC');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-154' ,"dma":'50' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>City of Memphis continues effort to remove Confederate statues - WMC Action News 5 - Memphis, Tennessee</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wmctv.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wmctv.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu59" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu59"><li class="wnFirstNode" id="menu59_1-C4192"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_1-C4192"><li class="wnFirstNode" id="menu59_1_1-C305815"><span><a href="/category/305815/wmc-an5-alumni-reunion">WMC Action News 5 VAULT</a></span></li><li class="" id="menu59_1_2-C324653"><span><a href="/category/324653/2017-st-jude-dream-home">2017 St. Jude Dream Home</a></span></li><li class="" id="menu59_1_3-C281552"><span><a href="/category/281552/job-fair-directory">Job fair directory</a></span></li><li class="" id="menu59_1_4-C304386"><span><a href="/category/304386/wmc-action-news-5-mobile-app-demos">Mobile apps</a></span></li><li class="" id="menu59_1_5-L672696"><span><a href="http://my5.wmcactionnews5.com/">My5: Your photos &amp; video</a></span></li><li class="" id="menu59_1_6-C111032"><span><a href="/category/111032/todays-sudoku-puzzle">Sudoku Puzzle</a></span></li><li class="" id="menu59_1_7-C102603"><span><a href="/category/102603/wmctvcom-gas-tracker">Gas Tracker</a></span></li></ul></li><li class="" id="menu59_2-C4728"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4728/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_2-C4728"><li class="wnFirstNode" id="menu59_2_1-C309250"><span><a href="/category/309250/go-big-with-wmc5">Go big with WMC5</a></span></li><li class="" id="menu59_2_2-C324653"><span><a href="/category/324653/2017-st-jude-dream-home">2017 St. Jude Dream Home</a></span></li><li class="" id="menu59_2_3-C326640"><span><a href="/category/326640/great-american-eclipse">Great American Eclipse</a></span></li><li class="" id="menu59_2_4-C124312"><span><a href="/category/124312/special-reports">Investigates</a></span></li><li class="" id="menu59_2_5-C322682"><span><a href="/category/322682/andys-consumer-tip-of-the-week">Andy's Consumer Tip of the Week</a></span></li><li class="" id="menu59_2_6-C310843"><span><a href="/category/310843/see-click-fix-memphis">SeeClickFix | Memphis</a></span></li><li class="" id="menu59_2_7-C279438"><span><a href="/category/279438/a-better-mid-south">A Better Mid-South</a></span></li><li class="" id="menu59_2_8-C191454"><span><a href="/category/191454/high-5-good-news-for-the-mid-south">High 5 - Good News</a></span></li><li class="" id="menu59_2_9-C70840"><span><a href="/category/70840/traffic">First Alert Traffic</a></span></li><li class="" id="menu59_2_10-C306383"><span><a href="/category/306383/tn-lottery-winning-numbers">TN Lottery winning numbers</a></span></li><li class="" id="menu59_2_11-C268483"><span><a href="/category/268483/back-to-school-with-action-news-5">Back to school!</a></span></li></ul></li><li class="" id="menu59_3-C4193"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_3-C4193"><li class="wnFirstNode" id="menu59_3_1-C291158"><span><a href="/category/291158/weather-blogs">Weather blogs</a></span></li><li class="" id="menu59_3_2-C304316"><span><a href="/category/304316/stormtracker-5">StormTracker 5</a></span></li><li class="" id="menu59_3_3-C314178"><span><a href="/category/314178/wmc5-camera-network">WMC Camera Network</a></span></li><li class="" id="menu59_3_4-C314557"><span><a href="/category/314557/expert-analysis-weather-videos">Expert analysis videos</a></span></li><li class="" id="menu59_3_5-S6148974"><span><a href="/story/6148974/weather-radios-how-to-program">Learn to program your weather radio</a></span></li><li class="" id="menu59_3_6-L367912"><span><a href="/link/367912/stormtrack-doppler-5-multiple-views">StormTrack Doppler 5 (Multiple Views)</a></span></li><li class="" id="menu59_3_7-L311354"><span><a href="/link/311354/you-track-storms-interactive-radar">First Alert: Interactive Radar</a></span></li><li class="" id="menu59_3_8-C159989"><span><a href="/category/159989/7-day-forecast">7 Day Forecast</a></span></li><li class="" id="menu59_3_9-C70840"><span><a href="/category/70840/traffic">First Alert Traffic</a></span></li><li class="" id="menu59_3_10-C307491"><span><a href="/category/307491/bus-stop-forecast">Bus Stop Forecast</a></span></li></ul></li><li class="" id="menu59_4-C4195"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4195/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_4-C4195"><li class="wnFirstNode" id="menu59_4_1-C173082"><span><a href="/category/173082/friday-football-fever">Friday Football Fever</a></span></li><li class="" id="menu59_4_2-C245023"><span><a href="/category/245023/college-football-news-scores-bcs-rankings-bowl-games">College Football </a></span></li><li class="" id="menu59_4_3-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu59_4_4-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu59_4_5-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu59_4_6-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu59_4_7-C244897"><span><a href="/category/244897/auto-racing-nascar-indycar-and-more">Auto Racing</a></span></li><li class="" id="menu59_4_8-C287515"><span><a href="/category/287515/southern-heritage-classic">Southern Heritage Classic</a></span></li></ul></li><li class="" id="menu59_5-C126092"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_5-C126092"><li class="wnFirstNode" id="menu59_5_2-C184423"><span><a href="/category/184423/dr-oz-videos">Dr. Oz Videos</a></span></li><li class="" id="menu59_5_3-C205057"><span><a href="/category/205057/national-video">National Video</a></span></li><li class="" id="menu59_5_4-C242880"><span><a href="/category/242880/your-week-in-viral-videos">Viral Videos</a></span></li><li class="" id="menu59_5_1-C281275"><span><a href="/category/281275/right-this-minute-video">Right This Minute Video</a></span></li></ul></li><li class="" id="menu59_6-C124312"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/124312/special-reports">Investigates</a></span></span></span></span></li><li class="" id="menu59_7-C4733"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4733/wmc-tv-5-programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_7-C4733"><li class="wnFirstNode" id="menu59_7_1-C284502"><span><a href="/category/284502/bounce-tv">Bounce Memphis</a></span></li><li class="" id="menu59_7_2-C134662"><span><a href="/category/134662/wmc-tv-5-reception-information">Reception Information</a></span></li><li class="" id="menu59_7_3-L23128"><span><a href="/link/23128/program-grid">WMC Action News 5 / Bounce TV guide</a></span></li></ul></li><li class="" id="menu59_8-L683635"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://wmc.eviesays.com">Events</a></span></span></span></span></li><li class="" id="menu59_9-C57024"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/57024/contestscoupons">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_9-C57024"><li class="wnFirstNode" id="menu59_9_1-C324891"><span><a href="/category/324891/mid-south-heroes">Mid-South Heroes</a></span></li></ul></li><li class="" id="menu59_10-C68574"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68574/wmc-tv">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_10-C68574"><li class="wnFirstNode" id="menu59_10_7-C304386"><span><a href="/category/304386/wmc-action-news-5-mobile-app-demos">Mobile apps</a></span></li><li class="" id="menu59_10_1-C5645"><span><a href="/category/5645/news-team-biographies">News team biographies</a></span></li><li class="" id="menu59_10_2-S209759"><span><a href="/story/209759/contact-wmc-action-news-5">Contact WMC Action News 5</a></span></li><li class="" id="menu59_10_3-C81696"><span><a href="/category/81696/wmc5-digital-advertising-solutions">WMC5 Digital Advertising Solutions</a></span></li><li class="" id="menu59_10_4-S126778"><span><a href="/story/126778/station-history">Station history</a></span></li><li class="" id="menu59_10_5-C134662"><span><a href="/category/134662/wmc-tv-5-reception-information">Reception Information</a></span></li><li class="" id="menu59_10_6-S1209932"><span><a href="/story/1209932/employment-and-internship-opportunities">Employment and Internship Opportunities</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu59"></div></div></div></div><div id="spacermenu59" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu59', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">City of Memphis continues effort to remove Confederate statues</h3>
<time datetime="2017-08-14T16:31:11Z" class="publisheddate wn-time gmt dst-switch">2017-08-14T16:31:11Z</time><time datetime="2017-08-15T01:10:29Z" class="updateddate wn-time gmt dst-switch">2017-08-15T01:10:29Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By WMCActionNews5.com Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:desk@wmctv.com?body=http://www.wmcactionnews5.com/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:desk@wmctv.com?body=http://www.wmcactionnews5.com/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues">desk@wmctv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13591748");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "36130685");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "36130685");
            WNGalleryDS37.SetVariable("clipId", "13591748");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div><style type="text/css">
#divWNInfoPane203690 {top:537px; left:0px; position:absolute}
#divWNImageCanvas203690 {top:0px; left:0px; position:absolute}
#divWNImageGallery203690 {top:483px; left:0px; position:absolute}
#divWNImageGallery203690 {background-color: #fff}
#divWNImageGallery203690 ul, #divWNImageGallery203690 a, #divWNImageGallery203690 a:visited { color:#fff; }
#divWNImageCanvas203690_addThis {top:21px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas203690_adDiv {top:1px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:628px; height:481px;}
#divWNImageCanvas203690_adDiv_close, #divWNImageCanvas203690_adDiv_close div {width: 300px; height: 20px; left: 165px; top:96.5px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas203690_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas203690_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:165px; top:116.5px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer203690 {position:relative}
</style>

<div id="divWNWidgetsContainer203690" style="overflow:hidden;height:637px;width:630px;">
<div id="divWNInfoPane203690"></div>
<div id="divWNImageCanvas203690"></div>
<div id="divWNImageCanvas203690_adDiv">
    <div id="divWNImageCanvas203690_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas203690_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas203690_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', 'http://www.wmcactionnews5.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery203690">
<ul>
   <li><a href="http://www.wmcactionnews5.com/global/slideshow.asp?widgetId=203690&slideshowImageId=3">Nathan Bedford Forrest statue</a></li>
   <li><a href="http://www.wmcactionnews5.com/global/slideshow.asp?widgetId=203690&slideshowImageId=5">Nathan Bedford Forrest statue</a></li>
   <li><a href="http://www.wmcactionnews5.com/global/slideshow.asp?widgetId=203690&slideshowImageId=1">Nathan Bedford Forrest statue</a></li>
   <li><a href="http://www.wmcactionnews5.com/global/slideshow.asp?widgetId=203690&slideshowImageId=2">Nathan Bedford Forrest statue</a></li>
   <li><a href="http://www.wmcactionnews5.com/global/slideshow.asp?widgetId=203690&slideshowImageId=4">Nathan Bedford Forrest statue</a></li>
   <li><a href="http://www.wmcactionnews5.com/global/slideshow.asp?widgetId=203690&slideshowImageId=6">Nathan Bedford Forrest statue</a></li>
   <li><a href="http://www.wmcactionnews5.com/global/slideshow.asp?widgetId=203690&slideshowImageId=7">Jefferson Davis statue</a></li>
   <li><a href="http://www.wmcactionnews5.com/global/slideshow.asp?widgetId=203690&slideshowImageId=9">Jefferson Davis statue</a></li>
</ul>
</div>

</div>

<script type="text/javascript">
var wnWidgetId_203690;
 if (wnWidgetId_203690 == undefined) wnWidgetId_203690 = "203690";

var WNInfoPane203690 = new WNVideoWidget("WNInfoPane", "divWNInfoPane203690");
WNInfoPane203690.SetStylePackage("dark");
WNInfoPane203690.SetVariable("widgetId", wnWidgetId_203690);
WNInfoPane203690.SetVariable("addThisDivId", "divWNImageCanvas203690_addThis");
WNInfoPane203690.SetVariable("incanvasAdDivId", "divWNImageCanvas203690_adDiv");
WNInfoPane203690.SetVariable("summaryFontSize", "11");
WNInfoPane203690.SetVariable("headlineFontSize", "12");
WNInfoPane203690.SetVariable("hasDuration", "false");
WNInfoPane203690.SetVariable("hasImage", "false");
WNInfoPane203690.SetVariable("hasDateStamp", "false");
WNInfoPane203690.SetWidth(630);
WNInfoPane203690.SetHeight(100);
WNInfoPane203690.RenderWidget();

var WNImageCanvas203690 = new WNVideoWidget("WNImageCanvas", "divWNImageCanvas203690");
WNImageCanvas203690.SetStylePackage("dark");
WNImageCanvas203690.SetVariable("widgetId", wnWidgetId_203690);
WNImageCanvas203690.SetVariable("addThisDivId", "divWNImageCanvas203690_addThis");
WNImageCanvas203690.SetVariable("incanvasAdDivId", "divWNImageCanvas203690_adDiv");
WNImageCanvas203690.SetVariable("hasSummary", "false");
WNImageCanvas203690.SetVariable("hasDateStamp", "false");
WNImageCanvas203690.SetVariable("hasPhotoCredit", "false");
WNImageCanvas203690.SetVariable("landingPage", "http://www.wmctv.com/slideshow");
WNImageCanvas203690.SetVariable("hostDomain", "www.wmctv.com");
WNImageCanvas203690.SetVariable("inCanvasAdFrequency", "0");
WNImageCanvas203690.SetVariable("companionAdFrequency", "0");
WNImageCanvas203690.SetWidth(630);
WNImageCanvas203690.SetHeight(483);
WNImageCanvas203690.RenderWidget();

var WNImageGallery203690 = new WNVideoWidget("WNImageGallery", "divWNImageGallery203690");
WNImageGallery203690.SetStylePackage("dark");
WNImageGallery203690.SetVariable("widgetId", wnWidgetId_203690);
WNImageGallery203690.SetVariable("addThisDivId", "divWNImageCanvas203690_addThis");
WNImageGallery203690.SetVariable("incanvasAdDivId", "divWNImageCanvas203690_adDiv");
WNImageGallery203690.SetVariable("helpPage", "http://www.wmctv.com/story/4925699/player-help");
WNImageGallery203690.SetVariable("landingPage", "http://www.wmctv.com/slideshow");
WNImageGallery203690.SetVariable("hostDomain", "www.wmctv.com");
WNImageGallery203690.SetVariable("slideshowHeadline", "SLIDESHOW: Confederate statues in Memphis");
WNImageGallery203690.SetVariable("adTag", "Slideshow 01");
WNImageGallery203690.addImage("3", "http%3A//wmctv.images.worldnow.com/images/14653019_G.jpg", "Nathan%20Bedford%20Forrest%20statue", "", "%28Source%3A%20WMC%20Action%20News%205%29", "Aug 14, 2017 05:40 PM", "", "");
WNImageGallery203690.addImage("5", "http%3A//wmctv.images.worldnow.com/images/14653020_G.jpg", "Nathan%20Bedford%20Forrest%20statue", "", "%28Source%3A%20WMC%20Action%20News%205%29", "Aug 14, 2017 05:40 PM", "", "");
WNImageGallery203690.addImage("1", "http%3A//wmctv.images.worldnow.com/images/14653022_G.jpg", "Nathan%20Bedford%20Forrest%20statue", "", "%28Source%3A%20WMC%20Action%20News%205%29", "Aug 14, 2017 05:40 PM", "", "");
WNImageGallery203690.addImage("2", "http%3A//wmctv.images.worldnow.com/images/14653023_G.jpg", "Nathan%20Bedford%20Forrest%20statue", "", "%28Source%3A%20WMC%20Action%20News%205%29", "Aug 14, 2017 05:40 PM", "", "");
WNImageGallery203690.addImage("4", "http%3A//wmctv.images.worldnow.com/images/14653024_G.jpg", "Nathan%20Bedford%20Forrest%20statue", "", "%28Source%3A%20WMC%20Action%20News%205%29", "Aug 14, 2017 05:40 PM", "", "");
WNImageGallery203690.addImage("6", "http%3A//wmctv.images.worldnow.com/images/14653026_G.jpg", "Nathan%20Bedford%20Forrest%20statue", "", "%28Source%3A%20WMC%20Action%20News%205%29", "Aug 14, 2017 05:40 PM", "", "");
WNImageGallery203690.addImage("7", "http%3A//wmctv.images.worldnow.com/images/14653027_G.jpg", "Jefferson%20Davis%20statue", "", "%28Source%3A%20WMC%20Action%20News%205%29", "Aug 14, 2017 05:40 PM", "", "");
WNImageGallery203690.addImage("9", "http%3A//wmctv.images.worldnow.com/images/14653030_G.jpg", "Jefferson%20Davis%20statue", "", "%28Source%3A%20WMC%20Action%20News%205%29", "Aug 14, 2017 05:40 PM", "", "");
WNImageGallery203690.SetWidth(630);
WNImageGallery203690.SetHeight(57);
WNImageGallery203690.RenderWidget();

</script>
<noscript>Slideshow: SLIDESHOW: Confederate statues in Memphis</noscript></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WMCTV.images.worldnow.com/images/14649913_G.jpg" alt="(Source: WMC Action News 5)" title="(Source: WMC Action News 5)" border="0" width="180">
<span>(Source: WMC Action News 5)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MEMPHIS, TN (WMC) -
            </span><p>City of Memphis is bringing back efforts to remove Confederate monuments.</p><p>The push to remove Confederate monuments around the city began in 2013 when three parks were renamed. In July 2015, Memphis City Council&nbsp;<a href="http://www.wmcactionnews5.com/story/29491757/city-council-committee-approves-removal-of-confederate-statue-full-vote-later-today">unanimously voted to remove the statue</a>&nbsp;of Nathan Bedford Forrest, as well as Forrest's remains, from Health Sciences Park.&nbsp;However, the Heritage Protection Act prevents the relocation of military monuments like the statue.</p><p>Because of Forrest's remains also being there, the removal of the statue faces extra hurdles. Any removal efforts <a href="http://www.wmcactionnews5.com/story/29514094/citys-fight-to-remove-nathan-bedford-forrest-monument-grave-from-park-wont-be-easy">would have to go through the Tennessee Historical Commission (THC) for approval</a>. In 2015, the commission denied the city's efforts to remove the statue.</p><p>The city now plans, again, to&nbsp;remove both the statues of Nathan Bedford Forrest and Jefferson Davis.&nbsp;The city will file a waiver to send back to Tennessee Historical Commission.</p><p>&quot;That's what were doing. Going through the administrative process to get a waiver, which would give us permission to move the statue,&quot; Memphis' attorney, Bruce McMullen, explained.</p><p>McMullen said if THC denies its efforts, the city will appeal to the chancery court. If that appeal is denied, they are prepared to go all the way to the Court of Appeals.</p><p>McMullen said the Jefferson Davis statue will be complicated to remove as well, due to the ownership of the land on which the statue sits.</p><p>The monuments, which were the subject of much debate over the past few years, are back in the spotlight <a href="http://www.wmcactionnews5.com/story/36130610/ncrm-ugly-underbelly-of-america-exposed-itself-this-weekend">following recent events in Charlottesville, Virginia</a>, where white nationalists were protesting the removal of confederate statues.</p><p><a href="http://www.wmcactionnews5.com/slideshow?widgetid=203690&amp;clienttype=generic">Mobile Users: Click here to see a slide show of the statues.</a></p><p>In the midst of unrest in Charlottesville, a&nbsp;<a href="http://www.wmcactionnews5.com/story/36125703/family-friends-mourn-3-dead-in-virginia-rally-violence">woman was killed</a> when a car plowed into a group of counter-protesters.</p><p>&quot;If you're really motivated as we are to get this thing removed, you can contact the Shelby County delegation to the general assembly,&quot; McMullen suggested.</p><p>Below is a map showing some of the most prominent Confederate monuments in America:</p><div class="tableauPlaceholder" id="viz1502740940850" style="position: relative"><div data-oembed-url="https://public.tableau.com/profile/raycom.news.network#!/vizhome/GoogleStreetViewtourofConfederatememorials/Dashboard1"><div style="max-width: 619px;"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 110.011%;"><iframe allowfullscreen="" src="//public.tableau.com/views/GoogleStreetViewtourofConfederatememorials/Dashboard1?:showVizHome=no&amp;:embed=true&amp;:tabs=no" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;"></iframe></div></div></div><p><em>Copyright 2017 WMC Action News 5. All rights reserved.</em></p></div></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">News on WMCTV.com</span><span class="text abridgedHeadline">News</span><a class="wnContent more" href="/category/4728/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-15 00:41:01"><h4 class="wnContent headline"><a href="/story/36134598/app-crowd-sourcing-prayers-launches-in-memphis"><span class="text">App crowd sourcing prayers launches in Memphis</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36134598/app-crowd-sourcing-prayers-launches-in-memphis"><span class="text">App crowd sourcing prayers launches in Memphis</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 10:28 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-15 02:28:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36134598/app-crowd-sourcing-prayers-launches-in-memphis"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14654115_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36134598/app-crowd-sourcing-prayers-launches-in-memphis"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14654115_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Move over GoFundMe and Lyft. &nbsp;A new app is crowd sourcing prayer requests and Memphis was chosen as the city to launch this&nbsp;religiously-inspired social networking site.&nbsp;</p> </span><a class="more" href="/story/36134598/app-crowd-sourcing-prayers-launches-in-memphis"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Move over GoFundMe and Lyft. &nbsp;A new app is crowd sourcing prayer requests and Memphis was chosen as the city to launch this&nbsp;religiously-inspired social networking site.&nbsp;</p></span><a class="more" href="/story/36134598/app-crowd-sourcing-prayers-launches-in-memphis"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-08-15 02:25:24"><h4 class="wnContent headline"><a href="/story/36135032/some-memphians-oppose-removing-confederate-statues"><span class="text">Some Memphians oppose removing Confederate statues</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36135032/some-memphians-oppose-removing-confederate-statues"><span class="text">Some Memphians oppose removing Confederate statues</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 10:25 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-15 02:25:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36135032/some-memphians-oppose-removing-confederate-statues"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14654754_G.jpg" title="(Source: WMC Action News 5)" alt="(Source: WMC Action News 5)"></a><span class="caption left width90"><span class="text">(Source: WMC Action News 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36135032/some-memphians-oppose-removing-confederate-statues"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14654754_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The fight to remove confederate statues in Memphis is still ongoing.&nbsp; But some people are opposed to that idea. There are groups that want to keep them up, and they say it's all about preserving history.&nbsp;</p> </span><a class="more" href="/story/36135032/some-memphians-oppose-removing-confederate-statues"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The fight to remove confederate statues in Memphis is still ongoing.&nbsp; But some people are opposed to that idea. There are groups that want to keep them up, and they say it's all about preserving history.&nbsp;</p></span><a class="more" href="/story/36135032/some-memphians-oppose-removing-confederate-statues"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-15 01:59:31"><h4 class="wnContent headline"><a href="/story/36134932/city-watch-issued-for-missing-endangered-12-year-old-girl"><span class="text">City Watch issued for missing, endangered 12-year-old girl</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36134932/city-watch-issued-for-missing-endangered-12-year-old-girl"><span class="text">City Watch issued for missing, endangered 12-year-old girl</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 9:59 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-15 01:59:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36134932/city-watch-issued-for-missing-endangered-12-year-old-girl"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14654602_G.jpg" title="Mackenzie Thomas (Source: MPD)" alt="Mackenzie Thomas (Source: MPD)"></a><span class="caption left width90"><span class="text">Mackenzie Thomas (Source: MPD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36134932/city-watch-issued-for-missing-endangered-12-year-old-girl"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14654602_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A City Watch has been issued for a missing 12-year-old girl.</p> </span><a class="more" href="/story/36134932/city-watch-issued-for-missing-endangered-12-year-old-girl"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A City Watch has been issued for a missing 12-year-old girl.</p></span><a class="more" href="/story/36134932/city-watch-issued-for-missing-endangered-12-year-old-girl"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-14 16:31:11"><h4 class="wnContent headline"><a href="/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues"><span class="text">City of Memphis continues effort to remove Confederate statues</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues"><span class="text">City of Memphis continues effort to remove Confederate statues</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 9:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-15 01:10:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14649913_G.jpg" title="(Source: WMC Action News 5)" alt="(Source: WMC Action News 5)"></a><span class="caption left width90"><span class="text">(Source: WMC Action News 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14649913_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The City of Memphis is bringing back efforts to remove Confederate monuments.</p></span><a class="more" href="/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The City of Memphis is bringing back efforts to remove Confederate monuments.</p></span><a class="more" href="/story/36130685/city-of-memphis-continues-effort-to-remove-confederate-statues"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-08-14 17:36:40"><h4 class="wnContent headline"><a href="/story/36131214/man-steals-from-store-drags-owners-wife-behind-car-in-escape"><span class="text">Man steals from store, drags owner's wife behind car in escape</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36131214/man-steals-from-store-drags-owners-wife-behind-car-in-escape"><span class="text">Man steals from store, drags owner's wife behind car in escape</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 9:05 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-15 01:05:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36131214/man-steals-from-store-drags-owners-wife-behind-car-in-escape"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14650209_G.jpg" title="(Source: MPD)" alt="(Source: MPD)"></a><span class="caption left width90"><span class="text">(Source: MPD)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36131214/man-steals-from-store-drags-owners-wife-behind-car-in-escape"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14650209_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Memphis Police Department is looking for the man who stole clothing from a store and dragged the store's owner behind his car as he escaped.</p></span><a class="more" href="/story/36131214/man-steals-from-store-drags-owners-wife-behind-car-in-escape"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Memphis Police Department is looking for the man who stole clothing from a store and dragged the store's owner behind his car as he escaped.</p></span><a class="more" href="/story/36131214/man-steals-from-store-drags-owners-wife-behind-car-in-escape"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-14 20:23:07"><h4 class="wnContent headline"><a href="/story/36132620/missing-woman-stayed-alive-for-month-in-wilderness-eating-berries-mushrooms"><span class="text">Missing woman stayed alive for month in wilderness eating berries, mushrooms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36132620/missing-woman-stayed-alive-for-month-in-wilderness-eating-berries-mushrooms"><span class="text">Missing woman stayed alive for month in wilderness eating berries, mushrooms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 10:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-15 02:08:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36132620/missing-woman-stayed-alive-for-month-in-wilderness-eating-berries-mushrooms"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14651504_G.jpg" title="A photo of Lisa Theris in the hospital after she was found. (Source: Will Theris' Facebook)" alt="A photo of Lisa Theris in the hospital after she was found. (Source: Will Theris' Facebook)"></a><span class="caption left width90"><span class="text">A photo of Lisa Theris in the hospital after she was found. (Source: Will Theris' Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36132620/missing-woman-stayed-alive-for-month-in-wilderness-eating-berries-mushrooms"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14651504_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A woman determined to see her loved ones again endured a harrowing ordeal for weeks in the woods of&nbsp;Bullock County. Her survival story is being called a miracle.</p> </span><a class="more" href="/story/36132620/missing-woman-stayed-alive-for-month-in-wilderness-eating-berries-mushrooms"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A woman determined to see her loved ones again endured a harrowing ordeal for weeks in the woods of&nbsp;Bullock County. Her survival story is being called a miracle.</p></span><a class="more" href="/story/36132620/missing-woman-stayed-alive-for-month-in-wilderness-eating-berries-mushrooms"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-08-14 17:08:23"><h4 class="wnContent headline"><a href="/story/36131055/florida-couple-transporting-gas-grill-light-cigarette-blow-up-car"><span class="text">Florida couple transporting gas grill light cigarette, blow up car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36131055/florida-couple-transporting-gas-grill-light-cigarette-blow-up-car"><span class="text">Florida couple transporting gas grill light cigarette, blow up car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 1:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 17:18:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 1:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 17:20:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36131055/florida-couple-transporting-gas-grill-light-cigarette-blow-up-car"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14649871_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36131055/florida-couple-transporting-gas-grill-light-cigarette-blow-up-car"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14649871_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;The grill was leaking propane into the vehicle, and the cigarette set it off.</p></span><a class="more" href="/story/36131055/florida-couple-transporting-gas-grill-light-cigarette-blow-up-car"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;The grill was leaking propane into the vehicle, and the cigarette set it off.</p></span><a class="more" href="/story/36131055/florida-couple-transporting-gas-grill-light-cigarette-blow-up-car"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-08-14 11:27:18"><h4 class="wnContent headline"><a href="/story/36128079/the-latest-under-armour-ceo-resigns-from-trump-council"><span class="text">The Latest: Under Armour CEO resigns from Trump council</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36128079/the-latest-under-armour-ceo-resigns-from-trump-council"><span class="text">The Latest: Under Armour CEO resigns from Trump council</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 7:27 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 11:27:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 10:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-15 02:38:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36128079/the-latest-under-armour-ceo-resigns-from-trump-council"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14649879_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36128079/the-latest-under-armour-ceo-resigns-from-trump-council"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14649879_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Attorney General Jeff Sessions says &quot;too much has been read into&quot; President Donald Trump's statement Saturday in the aftermath of violence at a demonstration in Charlottesville, Virginia.</p> </span><a class="more" href="/story/36128079/the-latest-under-armour-ceo-resigns-from-trump-council"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Attorney General Jeff Sessions says &quot;too much has been read into&quot; President Donald Trump's statement Saturday in the aftermath of violence at a demonstration in Charlottesville, Virginia.</p></span><a class="more" href="/story/36128079/the-latest-under-armour-ceo-resigns-from-trump-council"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-08-14 19:44:58"><h4 class="wnContent headline"><a href="/story/36132312/projected-path-of-solar-eclipse-may-be-wrong"><span class="text">Projected path of solar eclipse may be WRONG!</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36132312/projected-path-of-solar-eclipse-may-be-wrong"><span class="text">Projected path of solar eclipse may be WRONG!</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 3:44 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 19:44:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 4:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 20:47:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36132312/projected-path-of-solar-eclipse-may-be-wrong"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14651235_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36132312/projected-path-of-solar-eclipse-may-be-wrong"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14651235_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to someone with a title that makes it sound like he would know something, you can&rsquo;t trust current eclipse maps.</p></span><a class="more" href="/story/36132312/projected-path-of-solar-eclipse-may-be-wrong"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>According to someone with a title that makes it sound like he would know something, you can&rsquo;t trust current eclipse maps.</p></span><a class="more" href="/story/36132312/projected-path-of-solar-eclipse-may-be-wrong"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-14 20:24:27"><h4 class="wnContent headline"><a href="/story/36132625/white-nationalist-rally-at-texas-am-canceled-chancellor-says"><span class="text">White nationalist rally at Texas A&M canceled, chancellor says</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36132625/white-nationalist-rally-at-texas-am-canceled-chancellor-says"><span class="text">White nationalist rally at Texas A&M canceled, chancellor says</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 6:57 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 22:57:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36132625/white-nationalist-rally-at-texas-am-canceled-chancellor-says"><img border="0" width="90" data-path="http://kltv.images.worldnow.com/images/14651737_G.jpg" title="(Source: https://www.gofundme.com/HateIsNotAnAggieValue)" alt="(Source: https://www.gofundme.com/HateIsNotAnAggieValue)"></a><span class="caption left width90"><span class="text">(Source: https://www.gofundme.com/HateIsNotAnAggieValue)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36132625/white-nationalist-rally-at-texas-am-canceled-chancellor-says"><img border="0" width="90" data-path="http://kltv.images.worldnow.com/images/14651737_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to Texas A&amp;M University, white nationalists plan to hold&nbsp;a rally on campus on September 11.&nbsp;</p></span><a class="more" href="/story/36132625/white-nationalist-rally-at-texas-am-canceled-chancellor-says"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>According to Texas A&amp;M University, white nationalists plan to hold&nbsp;a rally on campus on September 11.</p></span><a class="more" href="/story/36132625/white-nationalist-rally-at-texas-am-canceled-chancellor-says"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-14 15:18:12"><h4 class="wnContent headline"><a href="/story/36130009/coach-carries-student-with-new-shoes-to-bus-in-the-rain"><span class="text">Coach carries student with new shoes to bus in the rain</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36130009/coach-carries-student-with-new-shoes-to-bus-in-the-rain"><span class="text">Coach carries student with new shoes to bus in the rain</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 12:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 16:17:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36130009/coach-carries-student-with-new-shoes-to-bus-in-the-rain"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14648939_G.jpg" title="A photo of an Oak Grove Lower Elementary PE coach spread on social media showing her carrying a student with new shoes to the bus in the rain. Source: Madeline Varnado Facebook" alt="A photo of an Oak Grove Lower Elementary PE coach spread on social media showing her carrying a student with new shoes to the bus in the rain. Source: Madeline Varnado Facebook"></a><span class="caption left width90"><span class="text">A photo of an Oak Grove Lower Elementary PE coach spread on social media showing her carrying a student with new shoes to the bus in the rain. Source: Madeline Varnado Facebook</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36130009/coach-carries-student-with-new-shoes-to-bus-in-the-rain"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14648939_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A social media post praising the efforts of an Oak Grove Lower Elementary PE coach&nbsp;is buzzing on social media. &nbsp;</p></span><a class="more" href="/story/36130009/coach-carries-student-with-new-shoes-to-bus-in-the-rain"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A social media post praising the efforts of an Oak Grove Lower Elementary PE coach&nbsp;is buzzing on social media. &nbsp;</p></span><a class="more" href="/story/36130009/coach-carries-student-with-new-shoes-to-bus-in-the-rain"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-14 15:49:31"><h4 class="wnContent headline"><a href="/story/36130294/interactive-hate-map-see-the-organized-groups-in-ohio-and-united-states"><span class="text">Interactive Hate Map: See the organized groups in Ohio and United States</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36130294/interactive-hate-map-see-the-organized-groups-in-ohio-and-united-states"><span class="text">Interactive Hate Map: See the organized groups in Ohio and United States</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 2:14 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 18:14:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36130294/interactive-hate-map-see-the-organized-groups-in-ohio-and-united-states"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/14649279_G.jpg" title="Hate Map used by The Southern Poverty Law Center. (Source: Southern Poverty Law Center)" alt="Hate Map used by The Southern Poverty Law Center. (Source: Southern Poverty Law Center)"></a><span class="caption left width90"><span class="text">Hate Map used by The Southern Poverty Law Center. (Source: Southern Poverty Law Center)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36130294/interactive-hate-map-see-the-organized-groups-in-ohio-and-united-states"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/14649279_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The nonprofit group Southern Poverty Law Center (SPLC) has been tracking hate groups of all kinds in the United States for years. The SPLC is a very well known&nbsp;legal advocacy organization specializing in civil rights and public interest litigation.</p> </span><a class="more" href="/story/36130294/interactive-hate-map-see-the-organized-groups-in-ohio-and-united-states"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The nonprofit group Southern Poverty Law Center (SPLC) has been tracking hate groups of all kinds in the United States for years. The SPLC is a very well known&nbsp;legal advocacy organization specializing in civil rights and public interest litigation.</p></span><a class="more" href="/story/36130294/interactive-hate-map-see-the-organized-groups-in-ohio-and-united-states"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-14 10:23:11"><h4 class="wnContent headline"><a href="/story/36127644/charlottesville-murder-suspect-cant-afford-lawyer-public-defender-is-related-to-a-victim"><span class="text">Charlottesville murder suspect can't afford lawyer; public defender is related to a victim</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36127644/charlottesville-murder-suspect-cant-afford-lawyer-public-defender-is-related-to-a-victim"><span class="text">Charlottesville murder suspect can't afford lawyer; public defender is related to a victim</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 11:28 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 15:28:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36127644/charlottesville-murder-suspect-cant-afford-lawyer-public-defender-is-related-to-a-victim"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/14641057_G.jpg" title="James Alex Fields Jr. (Source: Charlottesville Police)" alt="James Alex Fields Jr. (Source: Charlottesville Police)"></a><span class="caption left width90"><span class="text">James Alex Fields Jr. (Source: Charlottesville Police)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36127644/charlottesville-murder-suspect-cant-afford-lawyer-public-defender-is-related-to-a-victim"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/14641057_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>James Alex Fields Jr., of Ohio, faced a judge via video conference at 10 a.m. Fields said he did not have the money to hire a lawyer; however, one of the victims is related to the public defender.</p> </span><a class="more" href="/story/36127644/charlottesville-murder-suspect-cant-afford-lawyer-public-defender-is-related-to-a-victim"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>James Alex Fields Jr., of Ohio, faced a judge via video conference at 10 a.m. Fields said he did not have the money to hire a lawyer; however, one of the victims is related to the public defender.</p></span><a class="more" href="/story/36127644/charlottesville-murder-suspect-cant-afford-lawyer-public-defender-is-related-to-a-victim"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-08-14 03:53:09"><h4 class="wnContent headline"><a href="/story/36126667/us-marshals-offer-up-to-5000reward-for-information-on-man-wanted-for-death-of-arkansas-camper"><span class="text">U.S. Marshals offer up to $5,000 reward for information on man wanted for death of Arkansas camper</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36126667/us-marshals-offer-up-to-5000reward-for-information-on-man-wanted-for-death-of-arkansas-camper"><span class="text">U.S. Marshals offer up to $5,000 reward for information on man wanted for death of Arkansas camper</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, August 14 2017 9:17 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-14 13:17:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36126667/us-marshals-offer-up-to-5000reward-for-information-on-man-wanted-for-death-of-arkansas-camper"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14645741_G.jpg" title="Source: U.S. Marshals" alt="Source: U.S. Marshals"></a><span class="caption left width90"><span class="text">Source: U.S. Marshals</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36126667/us-marshals-offer-up-to-5000reward-for-information-on-man-wanted-for-death-of-arkansas-camper"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14645741_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Any information provided will be considered confidential, and there is a cash award of up to $5,000 available for information leading to Fletcher&rsquo;s arrest.</p></span><a class="more" href="/story/36126667/us-marshals-offer-up-to-5000reward-for-information-on-man-wanted-for-death-of-arkansas-camper"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Any information provided will be considered confidential, and there is a cash award of up to $5,000 available for information leading to Fletcher&rsquo;s arrest.</p></span><a class="more" href="/story/36126667/us-marshals-offer-up-to-5000reward-for-information-on-man-wanted-for-death-of-arkansas-camper"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wmctv.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wmctv.images.worldnow.com/images/8801779_G.png" width="156" height="166" border="0" /></div>
			<div class="contact">
				<div>1960 Union Avenue<br>Memphis, TN 38104</div>
				<div>(901) 726-0555</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wmc-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@wmctv.com">publicfile@wmctv.com</a>
				<div>(901) 726-0501</div>
				<a href="http://ftpcontent4.worldnow.com/wmctv/2016-EEO-Report-2.pdf">EEO Report</a>
				<a href="/story/14517371/closed-captioning-information">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>