<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9mblnit" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mblnit";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Memphis church plans $8M renovation - WMC Action News 5 - Memphis, Tennessee</title>
<meta name="Description" content="An $8 million construction project is now underway at Idlewild Presbyterian Church.&#xD;&#xA;&#xD;&#xA;"><meta name="KEYWORDS" content="WMC-TV, WMC Action News 5, News, Memphis, Tennessee, Channel, WMC, 5, WMCTV.com, Arkansas, Mississippi, idlewild, church, presbyterian, renovation, new, building, project"><meta name="news_keywords" content="WMC-TV, WMC Action News 5, News, Memphis, Tennessee, Channel, WMC, 5, WMCTV.com, Arkansas, Mississippi, idlewild, church, presbyterian, renovation, new, building, project"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/26"><meta name="owner" content="WMCTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.9.3"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="memphis-church-plans-8m-renovation"><meta property="og:title" content="Memphis church plans $8M renovation"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wmcactionnews5.com/story/37596408/memphis-church-plans-8m-renovation"><meta property="og:image" content="http://WMCTV.images.worldnow.com/images/16189939_G.jpg"><meta property="og:description" content="An $8 million construction project is now underway at Idlewild Presbyterian Church.&#xD;&#xA;&#xD;&#xA;"><link rel="canonical" href="http://www.wmcactionnews5.com/story/37596408/memphis-church-plans-8m-renovation"><meta name="author" content="WMCActionNews5.com Staff"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Memphis church plans $8M renovation"><meta name="twitter:description" content="An $8 million construction project is now underway at Idlewild Presbyterian Church.&#xD;&#xA;&#xD;&#xA;"><meta name="twitter:image" content="http://WMCTV.images.worldnow.com/images/16189939_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="13953327755"><meta property="fb:pages" content="201839479934332">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="293007227466433"/><link rel="image_src" href="http://wmctv.images.worldnow.com/images/1801711_G.jpg"/ ><meta name="google-site-verification" content="9p9bMUBoSgdbtcWZLdoAsE1ReKiYCSjZ0YEgnl3WoNE" /> <meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/ActionNews5' /><meta property="twitter:account_id" content="10946932" /><meta name="twitter:site" content="@actionnews5" /><meta name="twitter:creator" content="@actionnews5" />  <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.9.3_7.4.8-8">
<link type="text/css" rel="stylesheet" media="all" href="http://wmctv.images.worldnow.com/interface/css/container-e.css?ver=2018-02-22%2015%3A28%3A24_7.4.8-8">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.8-8_7.4.9.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.9.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.9.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.9.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu59 UL
                    , #menu59 .wnHorizontal { background-color: #EAEAEA; font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu59 A,
                    #menu59 LI.wnOn .wnSublevel A,
                    #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #000000; }
                #menu59 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu59
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu59
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu59 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu59 LI.wnOn A,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu59 .wnSublevel { background-color: #EAEAEA;  }
                #menu59 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu59 .wnSublevel LI.wnHasSublevel A { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu59 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu59 .wnSublevel LI.wnOn { background-color: #EAEAEA;  }
                    #menu59 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu59 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu59 .wnRight .wnMiddle { background: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu59 LI.wnOn .wnMiddle { background-image: url('http://wmctv.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WMCTV',
            affiliateId : '59',
            baseUrl : 'www.wmcactionnews5.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.8-8',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '97',mdPartnerDomain : 'http://dub.wmctv.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://wmctv.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.9.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WMCTV';
wng_pageInfo.ownerAffiliateId=parseInt('59',10);
wng_pageInfo.containerId=parseInt('37596408',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37596408/memphis-church-plans-8m-renovation';
wng_pageInfo.content_authors='WMCActionNews5.com Staff';
wng_pageInfo.headline='Memphis church plans $8M renovation';
wng_pageInfo.pageTitle='Memphis church plans $8M renovation - WMC Action News 5 - Memphis, Tennessee';
wng_pageInfo.pageTitleTag='WMC Action News 5 - Memphis, Tennessee';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWMCTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMCTV'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMCTV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WMCTV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WMCTV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WMCTV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://wmctv.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-22%2015%3A28%3A24_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WMCTV.config.js?ver=7.4.9.3_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.9.3_7.4.8-8"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wmctv/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wmctv/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wmctv.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wmctv/custom/2015/wmctv-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wmctv/custom/2015/wmctv-custom.css" /><script>setTimeout(function() { var s = "wmc", a = document.getElementsByTagName("head")[0] || document.documentElement, c = document.createElement("script"), b = document.createElement("link"); c.type = "text/javascript"; c.async = true; c.src = "http://content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".js"; b.rel = "stylesheet"; b.type = "text/css"; b.href = "http://content.secondspace.com/" + s + "/widgets" + (window.__dsns_.GetCookie('dsnswidgetversion') || '') + ".css"; a.insertBefore(b, a.firstChild); a.insertBefore(c, a.firstChild); }, 2000); if (typeof window.__dsns_ == "undefined") window.__dsns_ = {}; window.__dsns_.GetCookie = function(a) { a += "="; for (var c = document.cookie.split(";"), b = 0; b < c.length; b++) { for (var d = c[b]; d.charAt(0) == " "; ) d = d.substring(1, d.length); if (d.indexOf(a) == 0) return d.substring(a.length, d.length) } return null }; document.write('<style type="text/css">#dsnslocal {display:none}</style>'); </script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWMCTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5VWNDC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5VWNDC');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '50', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-154' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Memphis church plans $8M renovation - WMC Action News 5 - Memphis, Tennessee</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://wmctv.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://wmctv.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu59" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu59"><li class="wnFirstNode" id="menu59_1-C4192"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_1-C4192"><li class="wnFirstNode" id="menu59_1_1-C305815"><span><a href="/category/305815/wmc-an5-alumni-reunion">WMC Action News 5 VAULT</a></span></li><li class="" id="menu59_1_2-C281552"><span><a href="/category/281552/job-fair-directory">Job fair directory</a></span></li><li class="" id="menu59_1_3-C304386"><span><a href="/category/304386/wmc-action-news-5-mobile-app-demos">Mobile apps</a></span></li><li class="" id="menu59_1_4-L672696"><span><a href="http://my5.wmcactionnews5.com/">My5: Your photos &amp; video</a></span></li><li class="" id="menu59_1_5-C111032"><span><a href="/category/111032/todays-sudoku-puzzle">Sudoku Puzzle</a></span></li><li class="" id="menu59_1_6-C102603"><span><a href="/category/102603/wmctvcom-gas-tracker">Gas Tracker</a></span></li></ul></li><li class="" id="menu59_2-C4728"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4728/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_2-C4728"><li class="wnFirstNode" id="menu59_2_1-C309250"><span><a href="/category/309250/go-big-with-wmc5">Go big with WMC5</a></span></li><li class="" id="menu59_2_2-C124312"><span><a href="/category/124312/special-reports">Investigates</a></span></li><li class="" id="menu59_2_3-C310843"><span><a href="/category/310843/see-click-fix-memphis">SeeClickFix | Memphis</a></span></li><li class="" id="menu59_2_4-C279438"><span><a href="/category/279438/a-better-mid-south">A Better Mid-South</a></span></li><li class="" id="menu59_2_5-C191454"><span><a href="/category/191454/high-5-good-news-for-the-mid-south">High 5 - Good News</a></span></li><li class="" id="menu59_2_6-C70840"><span><a href="/category/70840/traffic">First Alert Traffic</a></span></li><li class="" id="menu59_2_7-C306383"><span><a href="/category/306383/tn-lottery-winning-numbers">TN Lottery winning numbers</a></span></li><li class="" id="menu59_2_8-C268483"><span><a href="/category/268483/back-to-school-with-action-news-5">Back to school!</a></span></li></ul></li><li class="" id="menu59_3-C4193"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_3-C4193"><li class="wnFirstNode" id="menu59_3_1-C291158"><span><a href="/category/291158/weather-blogs">Weather blogs</a></span></li><li class="" id="menu59_3_2-C304316"><span><a href="/category/304316/stormtracker-5">StormTracker 5</a></span></li><li class="" id="menu59_3_3-C314178"><span><a href="/category/314178/wmc5-camera-network">WMC Camera Network</a></span></li><li class="" id="menu59_3_4-C314557"><span><a href="/category/314557/expert-analysis-weather-videos">Expert analysis videos</a></span></li><li class="" id="menu59_3_5-S6148974"><span><a href="/story/6148974/weather-radios-how-to-program">Learn to program your weather radio</a></span></li><li class="" id="menu59_3_6-L367912"><span><a href="/link/367912/stormtrack-doppler-5-multiple-views">StormTrack Doppler 5 (Multiple Views)</a></span></li><li class="" id="menu59_3_7-L311354"><span><a href="/link/311354/you-track-storms-interactive-radar">First Alert: Interactive Radar</a></span></li><li class="" id="menu59_3_8-C159989"><span><a href="/category/159989/7-day-forecast">7 Day Forecast</a></span></li><li class="" id="menu59_3_9-C70840"><span><a href="/category/70840/traffic">First Alert Traffic</a></span></li><li class="" id="menu59_3_10-C307491"><span><a href="/category/307491/bus-stop-forecast">Bus Stop Forecast</a></span></li></ul></li><li class="" id="menu59_4-C4195"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4195/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_4-C4195"><li class="wnFirstNode" id="menu59_4_1-C173082"><span><a href="/category/173082/friday-football-fever">Friday Football Fever</a></span></li><li class="" id="menu59_4_2-C245023"><span><a href="/category/245023/college-football-news-scores-bcs-rankings-bowl-games">College Football </a></span></li><li class="" id="menu59_4_3-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu59_4_4-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu59_4_5-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu59_4_6-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu59_4_7-C244897"><span><a href="/category/244897/auto-racing-nascar-indycar-and-more">Auto Racing</a></span></li><li class="" id="menu59_4_8-C287515"><span><a href="/category/287515/southern-heritage-classic">Southern Heritage Classic</a></span></li></ul></li><li class="" id="menu59_5-C126092"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_5-C126092"><li class="wnFirstNode" id="menu59_5_2-C184423"><span><a href="/category/184423/dr-oz-videos">Dr. Oz Videos</a></span></li><li class="" id="menu59_5_3-C205057"><span><a href="/category/205057/national-video">National Video</a></span></li><li class="" id="menu59_5_4-C242880"><span><a href="/category/242880/your-week-in-viral-videos">Viral Videos</a></span></li><li class="" id="menu59_5_1-C281275"><span><a href="/category/281275/right-this-minute-video">Right This Minute Video</a></span></li></ul></li><li class="" id="menu59_6-C124312"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/124312/special-reports">Investigates</a></span></span></span></span></li><li class="" id="menu59_7-C4733"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4733/wmc-tv-5-programming">What's On</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_7-C4733"><li class="wnFirstNode" id="menu59_7_1-C284502"><span><a href="/category/284502/bounce-tv">Bounce Memphis</a></span></li><li class="" id="menu59_7_2-C134662"><span><a href="/category/134662/wmc-tv-5-reception-information">Reception Information</a></span></li><li class="" id="menu59_7_3-L23128"><span><a href="/link/23128/program-grid">WMC Action News 5 / Bounce TV guide</a></span></li></ul></li><li class="" id="menu59_8-L683635"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://wmc.eviesays.com">Events</a></span></span></span></span></li><li class="" id="menu59_9-C57024"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/57024/contestscoupons">Contests</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_9-C57024"><li class="wnFirstNode" id="menu59_9_1-C324891"><span><a href="/category/324891/mid-south-heroes">Mid-South Heroes</a></span></li></ul></li><li class="" id="menu59_10-C68574"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68574/wmc-tv">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu59_10-C68574"><li class="wnFirstNode" id="menu59_10_7-C304386"><span><a href="/category/304386/wmc-action-news-5-mobile-app-demos">Mobile apps</a></span></li><li class="" id="menu59_10_1-C5645"><span><a href="/category/5645/news-team-biographies">News team biographies</a></span></li><li class="" id="menu59_10_2-S209759"><span><a href="/story/209759/contact-wmc-action-news-5">Contact WMC Action News 5</a></span></li><li class="" id="menu59_10_3-C81696"><span><a href="/category/81696/wmc5-digital-advertising-solutions">WMC5 Digital Advertising Solutions</a></span></li><li class="" id="menu59_10_4-S126778"><span><a href="/story/126778/station-history">Station history</a></span></li><li class="" id="menu59_10_5-C134662"><span><a href="/category/134662/wmc-tv-5-reception-information">Reception Information</a></span></li><li class="" id="menu59_10_6-S1209932"><span><a href="/story/1209932/employment-and-internship-opportunities">Employment and Internship Opportunities</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu59"></div></div></div></div><div id="spacermenu59" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu59', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Memphis church plans $8M renovation</h3>
<time datetime="2018-02-26T23:12:50Z" class="publisheddate wn-time gmt dst-switch">2018-02-26T23:12:50Z</time><time datetime="2018-02-26T23:29:06Z" class="updateddate wn-time gmt dst-switch">2018-02-26T23:29:06Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By WMCActionNews5.com Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:desk@wmctv.com?body=http://www.wmcactionnews5.com/story/37596408/memphis-church-plans-8m-renovation">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:desk@wmctv.com?body=http://www.wmcactionnews5.com/story/37596408/memphis-church-plans-8m-renovation">desk@wmctv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Rendering of what Idlewild Presbyterian Church will soon look like. (Source: Idlewild Presbyterian Church)" title="Rendering of what Idlewild Presbyterian Church will soon look like. (Source: Idlewild Presbyterian Church)" border="0" src="http://WMCTV.images.worldnow.com/images/16189939_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>Rendering of what Idlewild Presbyterian Church will soon look like. (Source: Idlewild Presbyterian Church)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MEMPHIS, TN (WMC) -
            </span><p>An $8 million construction project is now underway at Idlewild Presbyterian Church.</p><p>The church's sanctuary was built in&nbsp;1928. Now, 90 years later, it will be getting an upgrade.</p><p>The construction project also includes a complete renovation of the Jones Education Building. The renovation will include a state-of-the-art children's center and daycare, a new kitchen, a new fellowship hall, and more!</p><p>Construction is set to be complete in early 2018.</p><p><em>Copyright 2018 WMC Action News 5. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">News on WMCTV.com</span><span class="text abridgedHeadline">News</span><a class="wnContent more" href="/category/4728/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-26 22:55:11"><h4 class="wnContent headline"><a href="/story/37596296/mayor-strickland-responds-to-commemoration-keynote-speakers-criticism"><span class="text">Mayor Strickland responds to commemoration keynote speaker's criticism</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37596296/mayor-strickland-responds-to-commemoration-keynote-speakers-criticism"><span class="text">Mayor Strickland responds to commemoration keynote speaker's criticism</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 6:38 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 23:38:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37596296/mayor-strickland-responds-to-commemoration-keynote-speakers-criticism"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16190212_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Angela Rye (Source: WMC Action News 5)" alt="Angela Rye (Source: WMC Action News 5)"></a><span class="caption left width90"><span class="text">Angela Rye (Source: WMC Action News 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37596296/mayor-strickland-responds-to-commemoration-keynote-speakers-criticism"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16190212_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Angela Rye (Source: WMC Action News 5)" alt="Angela Rye (Source: WMC Action News 5)"></a><span class="caption left width90"><span class="text">Angela Rye (Source: WMC Action News 5)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Memphis Mayor Jim Strickland said a controversial keynote speaker at this weekend's I Am a Man Commemoration needs a fact check.&nbsp;</p></span><a class="more" href="/story/37596296/mayor-strickland-responds-to-commemoration-keynote-speakers-criticism"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Memphis Mayor Jim Strickland said a controversial keynote speaker at this weekend's I Am a Man Commemoration needs a fact check.&nbsp;</p></span><a class="more" href="/story/37596296/mayor-strickland-responds-to-commemoration-keynote-speakers-criticism"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-02-26 17:00:22"><h4 class="wnContent headline"><a href="/story/37593076/cross-county-sheriff-supports-plan-to-train-teachers-as-deputies"><span class="text">AR sheriff supports plan to cross-train teachers as deputies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37593076/cross-county-sheriff-supports-plan-to-train-teachers-as-deputies"><span class="text">AR sheriff supports plan to cross-train teachers as deputies</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 6:36 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 23:36:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37593076/cross-county-sheriff-supports-plan-to-train-teachers-as-deputies"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16190136_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37593076/cross-county-sheriff-supports-plan-to-train-teachers-as-deputies"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16190136_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The sheriff in Cross County, Arkansas, has a plan to turn teachers into deputies.</p></span><a class="more" href="/story/37593076/cross-county-sheriff-supports-plan-to-train-teachers-as-deputies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The sheriff in Cross County, Arkansas, has a plan to turn teachers into deputies.</p></span><a class="more" href="/story/37593076/cross-county-sheriff-supports-plan-to-train-teachers-as-deputies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-26 23:12:50"><h4 class="wnContent headline"><a href="/story/37596408/memphis-church-plans-8m-renovation"><span class="text">Memphis church plans $8M renovation</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37596408/memphis-church-plans-8m-renovation"><span class="text">Memphis church plans $8M renovation</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 6:29 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 23:29:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37596408/memphis-church-plans-8m-renovation"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16189939_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Rendering of what Idlewild Presbyterian Church will soon look like. (Source: Idlewild Presbyterian Church)" alt="Rendering of what Idlewild Presbyterian Church will soon look like. (Source: Idlewild Presbyterian Church)"></a><span class="caption left width90"><span class="text">Rendering of what Idlewild Presbyterian Church will soon look like. (Source: Idlewild Presbyterian Church)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37596408/memphis-church-plans-8m-renovation"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16189939_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>An $8 million construction project is now underway at Idlewild Presbyterian Church.</p></span><a class="more" href="/story/37596408/memphis-church-plans-8m-renovation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>An $8 million construction project is now underway at Idlewild Presbyterian Church.</p></span><a class="more" href="/story/37596408/memphis-church-plans-8m-renovation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-26 22:16:07"><h4 class="wnContent headline"><a href="/story/37595934/memphis-conducting-outdoor-siren-system-maintenance"><span class="text">Memphis conducting outdoor siren system maintenance</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37595934/memphis-conducting-outdoor-siren-system-maintenance"><span class="text">Memphis conducting outdoor siren system maintenance</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 6:25 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 23:25:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37595934/memphis-conducting-outdoor-siren-system-maintenance"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/12720607_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: WMC Action News 5 archives)" alt="(Source: WMC Action News 5 archives)"></a><span class="caption left width90"><span class="text">(Source: WMC Action News 5 archives)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37595934/memphis-conducting-outdoor-siren-system-maintenance"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/12720607_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Memphis Office of Emergency is alerting everyone that the department will be performing extensive maintenance on the outdoor siren system.&nbsp;</p></span><a class="more" href="/story/37595934/memphis-conducting-outdoor-siren-system-maintenance"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Memphis Office of Emergency is alerting everyone that the department will be performing extensive maintenance on the outdoor siren system.&nbsp;</p></span><a class="more" href="/story/37595934/memphis-conducting-outdoor-siren-system-maintenance"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-02-26 22:20:48"><h4 class="wnContent headline"><a href="/story/37595991/collierville-fire-dept-handing-out-new-smoke-alarms"><span class="text">Collierville Fire Dept. handing out new smoke alarms</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37595991/collierville-fire-dept-handing-out-new-smoke-alarms"><span class="text">Collierville Fire Dept. handing out new smoke alarms</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 6:23 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 23:23:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37595991/collierville-fire-dept-handing-out-new-smoke-alarms"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/12040741_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Smoke detector (Source: Tumi-1983 via Wikimedia Commons)" alt="Smoke detector (Source: Tumi-1983 via Wikimedia Commons)"></a><span class="caption left width90"><span class="text">Smoke detector (Source: Tumi-1983 via Wikimedia Commons)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37595991/collierville-fire-dept-handing-out-new-smoke-alarms"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/12040741_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Collierville Fire Department will give away 90 smoke alarms and install them starting next week.&nbsp;</p></span><a class="more" href="/story/37595991/collierville-fire-dept-handing-out-new-smoke-alarms"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Collierville Fire Department will give away 90 smoke alarms and install them starting next week.&nbsp;</p></span><a class="more" href="/story/37595991/collierville-fire-dept-handing-out-new-smoke-alarms"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2018-02-26 17:24:51"><h4 class="wnContent headline"><a href="/story/37593363/whats-coming-and-going-on-netflix-in-march"><span class="text">What's coming and going on Netflix in March</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37593363/whats-coming-and-going-on-netflix-in-march"><span class="text">What's coming and going on Netflix in March</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 12:24 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 17:24:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 12:42 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 17:42:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37593363/whats-coming-and-going-on-netflix-in-march"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16187063_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37593363/whats-coming-and-going-on-netflix-in-march"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16187063_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The second seasons of Netflix Originals &quot;Jessica Jones,&quot; &quot;Santa Clarita Diet&quot; and &quot;A Series of Unfortunate Events&quot; arrive to the streaming site in March.&nbsp;</p></span><a class="more" href="/story/37593363/whats-coming-and-going-on-netflix-in-march"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The second seasons of Netflix Originals &quot;Jessica Jones,&quot; &quot;Santa Clarita Diet&quot; and &quot;A Series of Unfortunate Events&quot; arrive to the streaming site in March.&nbsp;</p></span><a class="more" href="/story/37593363/whats-coming-and-going-on-netflix-in-march"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-02-26 15:41:46"><h4 class="wnContent headline"><a href="/story/37592260/person-fatally-shot-on-facebook-live-near-wingate-university-identified"><span class="text">Person fatally shot on Facebook Live near Wingate University identified</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37592260/person-fatally-shot-on-facebook-live-near-wingate-university-identified"><span class="text">Person fatally shot on Facebook Live near Wingate University identified</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 3:06 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 20:06:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37592260/person-fatally-shot-on-facebook-live-near-wingate-university-identified"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/16187924_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37592260/person-fatally-shot-on-facebook-live-near-wingate-university-identified"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/16187924_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The shooting happened on Jerome Street in Wingate, which is located near Wingate University.&nbsp;</p></span><a class="more" href="/story/37592260/person-fatally-shot-on-facebook-live-near-wingate-university-identified"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The shooting happened on Jerome Street in Wingate, which is located near Wingate University.&nbsp;</p></span><a class="more" href="/story/37592260/person-fatally-shot-on-facebook-live-near-wingate-university-identified"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-02-26 20:29:33"><h4 class="wnContent headline"><a href="/story/37594873/bill-cosbys-daughter-ensa-44-dies-in-massachusetts"><span class="text">Bill Cosby's daughter Ensa, 44, dies in Massachusetts</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37594873/bill-cosbys-daughter-ensa-44-dies-in-massachusetts"><span class="text">Bill Cosby's daughter Ensa, 44, dies in Massachusetts</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 3:29 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 20:29:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 6:27 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 23:27:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37594873/bill-cosbys-daughter-ensa-44-dies-in-massachusetts"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16188495_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37594873/bill-cosbys-daughter-ensa-44-dies-in-massachusetts"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16188495_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="A spokesman for Bill Cosby says the comedian's 44-year-old daughter Ensa died Friday in Massachusetts. (Source: Raycom Media, file image)" alt="A spokesman for Bill Cosby says the comedian's 44-year-old daughter Ensa died Friday in Massachusetts. (Source: Raycom Media, file image)"></a><span class="caption left width90"><span class="text">A spokesman for Bill Cosby says the comedian's 44-year-old daughter Ensa died Friday in Massachusetts. (Source: Raycom Media, file image)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A spokesman for Bill Cosby says the comedian's 44-year-old daughter Ensa died Friday in Massachusetts.</p></span><a class="more" href="/story/37594873/bill-cosbys-daughter-ensa-44-dies-in-massachusetts"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A spokesman for Bill Cosby says the comedian's 44-year-old daughter Ensa died Friday in Massachusetts.</p></span><a class="more" href="/story/37594873/bill-cosbys-daughter-ensa-44-dies-in-massachusetts"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-26 17:17:54"><h4 class="wnContent headline"><a href="/story/37593263/this-doesnt-rock-huge-rock-slide-closes-oh-highway"><span class="text">'This doesn't rock.' Huge rock slide closes OH highway</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37593263/this-doesnt-rock-huge-rock-slide-closes-oh-highway"><span class="text">'This doesn't rock.' Huge rock slide closes OH highway</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 5:50 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 22:50:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37593263/this-doesnt-rock-huge-rock-slide-closes-oh-highway"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/16187023_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="@mbruning81" alt="@mbruning81"></a><span class="caption left width90"><span class="text">@mbruning81</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37593263/this-doesnt-rock-huge-rock-slide-closes-oh-highway"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/16187023_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A major rock slide has closed a southern Ohio highway Monday morning.</p></span><a class="more" href="/story/37593263/this-doesnt-rock-huge-rock-slide-closes-oh-highway"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A major rock slide has closed a southern Ohio highway Monday morning.</p></span><a class="more" href="/story/37593263/this-doesnt-rock-huge-rock-slide-closes-oh-highway"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-02-26 01:59:22"><h4 class="wnContent headline"><a href="/story/37587958/walmart-road-rage-incident-lands-one-behind-bars"><span class="text">Walmart road rage incident lands one behind bars</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37587958/walmart-road-rage-incident-lands-one-behind-bars"><span class="text">Walmart road rage incident lands one behind bars</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 9:37 AM EST</span><span class="wnContent timestamp gmttime">2018-02-26 14:37:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37587958/walmart-road-rage-incident-lands-one-behind-bars"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/16181711_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="A road rage incident was captured on video outside a Jackson Walmart. Source: Viewer" alt="A road rage incident was captured on video outside a Jackson Walmart. Source: Viewer"></a><span class="caption left width90"><span class="text">A road rage incident was captured on video outside a Jackson Walmart. Source: Viewer</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37587958/walmart-road-rage-incident-lands-one-behind-bars"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/16181711_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The video was captured at Walmart on Greenway Drive Sunday afternoon. The original video has been shared over 26,000 times.</p></span><a class="more" href="/story/37587958/walmart-road-rage-incident-lands-one-behind-bars"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The video was captured at Walmart on Greenway Drive Sunday afternoon. The original video has been shared over 26,000 times.</p></span><a class="more" href="/story/37587958/walmart-road-rage-incident-lands-one-behind-bars"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-26 20:17:49"><h4 class="wnContent headline"><a href="/story/37594782/pastor-gunman-threatens-to-kill-terrified-huntsville-church-members"><span class="text">Pastor: Gunman threatens to kill terrified Huntsville church members</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37594782/pastor-gunman-threatens-to-kill-terrified-huntsville-church-members"><span class="text">Pastor: Gunman threatens to kill terrified Huntsville church members</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 6:17 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 23:17:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37594782/pastor-gunman-threatens-to-kill-terrified-huntsville-church-members"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/16188224_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37594782/pastor-gunman-threatens-to-kill-terrified-huntsville-church-members"><img border="0" width="90" data-path="http://WAFF.images.worldnow.com/images/16188224_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A church service plummeted into chaos in Huntsville when a gunman stormed in and started yelling threats. It was a&nbsp;terrifying ordeal for the congregation as many churchgoers tried to take cover.</p></span><a class="more" href="/story/37594782/pastor-gunman-threatens-to-kill-terrified-huntsville-church-members"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A church service plummeted into chaos in Huntsville when a gunman stormed in and started yelling threats. It was a&nbsp;terrifying ordeal for the congregation as many churchgoers tried to take cover.</p></span><a class="more" href="/story/37594782/pastor-gunman-threatens-to-kill-terrified-huntsville-church-members"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-02-26 13:00:37"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/37590660/louisiana-governor-john-bel-edwards-declares-state-of-emergency-in-bossier-caddo-natchitoches-7-other-parishes"><span class="text">Louisiana governor declares emergency in Bossier, Caddo, Natchitoches, 7 other parishes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37590660/louisiana-governor-john-bel-edwards-declares-state-of-emergency-in-bossier-caddo-natchitoches-7-other-parishes"><span class="text">Louisiana governor declares emergency in Bossier, Caddo, Natchitoches, 7 other parishes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 6:12 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 23:12:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37590660/louisiana-governor-john-bel-edwards-declares-state-of-emergency-in-bossier-caddo-natchitoches-7-other-parishes"><img border="0" width="90" data-path="http://ksla.images.worldnow.com/images/16189730_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Louisiana Gov. John Bel Edwards declared a state of emergency Feb. 26 for Bossier and Caddo parishes. (Source: KSLA News 12)" alt="Louisiana Gov. John Bel Edwards declared a state of emergency Feb. 26 for Bossier and Caddo parishes. (Source: KSLA News 12)"></a><span class="caption left width90"><span class="text">Louisiana Gov. John Bel Edwards declared a state of emergency Feb. 26 for Bossier and Caddo parishes. (Source: KSLA News 12)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37590660/louisiana-governor-john-bel-edwards-declares-state-of-emergency-in-bossier-caddo-natchitoches-7-other-parishes"><img border="0" width="90" data-path="http://ksla.images.worldnow.com/images/16189730_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Louisiana Gov. John Bel Edwards declared a state of emergency Monday for Bossier, Caddo, Natchitoches and seven other parishes.</p></span><a class="more" href="/story/37590660/louisiana-governor-john-bel-edwards-declares-state-of-emergency-in-bossier-caddo-natchitoches-7-other-parishes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Louisiana Gov. John Bel Edwards declared a state of emergency Monday for Bossier, Caddo, Natchitoches and seven other parishes.</p></span><a class="more" href="/story/37590660/louisiana-governor-john-bel-edwards-declares-state-of-emergency-in-bossier-caddo-natchitoches-7-other-parishes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-25 18:56:35"><h4 class="wnContent headline"><a href="/story/37586753/woman-dies-after-being-shot-trying-to-save-dog-from-bullet-suspect-arrested"><span class="text">Woman dies after being shot trying to save dog from bullet; suspect arrested</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37586753/woman-dies-after-being-shot-trying-to-save-dog-from-bullet-suspect-arrested"><span class="text">Woman dies after being shot trying to save dog from bullet; suspect arrested</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37586753/woman-dies-after-being-shot-trying-to-save-dog-from-bullet-suspect-arrested"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/16184091_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37586753/woman-dies-after-being-shot-trying-to-save-dog-from-bullet-suspect-arrested"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/16184091_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 23-year-old woman was shot and killed early Sunday morning in Baker.&nbsp;</p></span><a class="more" href="/story/37586753/woman-dies-after-being-shot-trying-to-save-dog-from-bullet-suspect-arrested"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A 23-year-old woman was shot and killed early Sunday morning in Baker.&nbsp;</p></span><a class="more" href="/story/37586753/woman-dies-after-being-shot-trying-to-save-dog-from-bullet-suspect-arrested"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-02-26 15:40:43"><h4 class="wnContent headline"><a href="/story/37592256/students-active-shooting-escape-plan-for-ohio-wheelchair-bound-teacher-goes-viral"><span class="text">Students' active shooting escape plan for Ohio wheelchair-bound teacher goes viral</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37592256/students-active-shooting-escape-plan-for-ohio-wheelchair-bound-teacher-goes-viral"><span class="text">Students' active shooting escape plan for Ohio wheelchair-bound teacher goes viral</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 10:40 AM EST</span><span class="wnContent timestamp gmttime">2018-02-26 15:40:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37592256/students-active-shooting-escape-plan-for-ohio-wheelchair-bound-teacher-goes-viral"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/16186141_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Facebook)" alt="(Source: Facebook)"></a><span class="caption left width90"><span class="text">(Source: Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37592256/students-active-shooting-escape-plan-for-ohio-wheelchair-bound-teacher-goes-viral"><img border="0" width="90" data-path="http://woio.images.worldnow.com/images/16186141_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: Facebook)" alt="(Source: Facebook)"></a><span class="caption left width90"><span class="text">(Source: Facebook)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>After the Parkland mass shooting, teacher Marissa Schimmoeller recently had to take on the task of discussing active shooter situations with her students&nbsp;at a Delphos, Ohio high school.</p></span><a class="more" href="/story/37592256/students-active-shooting-escape-plan-for-ohio-wheelchair-bound-teacher-goes-viral"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After the Parkland mass shooting, teacher Marissa Schimmoeller recently had to take on the task of discussing active shooter situations with her students&nbsp;at a Delphos, Ohio high school.</p></span><a class="more" href="/story/37592256/students-active-shooting-escape-plan-for-ohio-wheelchair-bound-teacher-goes-viral"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2018-02-26 21:37:01"><h4 class="wnContent headline"><a href="/story/37595468/fedex-will-continue-to-offer-discounts-to-nra-members"><span class="text">FedEx will continue to offer discounts to NRA members</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37595468/fedex-will-continue-to-offer-discounts-to-nra-members"><span class="text">FedEx will continue to offer discounts to NRA members</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 5:10 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 22:10:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37595468/fedex-will-continue-to-offer-discounts-to-nra-members"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14812665_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: WMC Action News 5)" alt="(Source: WMC Action News 5)"></a><span class="caption left width90"><span class="text">(Source: WMC Action News 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37595468/fedex-will-continue-to-offer-discounts-to-nra-members"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/14812665_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>As several major companies drop their ties with the National Rifle Association, FedEx announced it will not change its position.</p></span><a class="more" href="/story/37595468/fedex-will-continue-to-offer-discounts-to-nra-members"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>As several major companies drop their ties with the National Rifle Association, FedEx announced it will not change its position.</p></span><a class="more" href="/story/37595468/fedex-will-continue-to-offer-discounts-to-nra-members"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://wmctv.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://wmctv.images.worldnow.com/images/8801779_G.png" width="156" height="166" border="0" /></div>
			<div class="contact">
				<div>1960 Union Avenue<br>Memphis, TN 38104</div>
				<div>(901) 726-0555</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/wmc-tv">FCC Public File</a></div>
				<a href="mailto:publicfile@wmctv.com">publicfile@wmctv.com</a>
				<div>(901) 726-0501</div>
				<a href="http://ftpcontent4.worldnow.com/wmctv/2016-EEO-Report-2.pdf">EEO Report</a>
				<a href="/story/14517371/closed-captioning-information">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>