<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0neLnnl46wLvr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wmctv"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wmctv/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/07/10/robber-returns-money-store-clerk-says-its-not-enough-help-sick-daughter/",
    "contentId": "GL7BX4YVEJBEJEMKZ33SSYCLEY",
    "contentName": "Robber returns money to store clerk, says it’s not enough to help sick daughter",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                    {
                      "text": "health",
                      "description": "health",
                      "slug": "health"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-07-10T05:38:36.416Z",
    "description": "Police say the suspect faces an armed robbery charge, but when they find him, they may be able to help his family.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "Police say the suspect faces an armed robbery charge, but when they find him, they may be able to help his family.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "10",
    "publishedMonth": "07",
    "publishedYear": "2019",
    "stationName": "wmctv",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="9p9bMUBoSgdbtcWZLdoAsE1ReKiYCSjZ0YEgnl3WoNE"/> <title>Robber returns money to store clerk, says it’s not enough to help sick daughter</title> <meta name="keywords" content="sick daughter, kidney transplant, armed robbery, returns money, Philadelphia"> <meta name="news_keywords" content="sick daughter, kidney transplant, armed robbery, returns money, Philadelphia"/> <meta name="date" content="2019-07-10T05:38:35.994Z"/> <meta itemprop="description" name="description" content="Police say the suspect faces an armed robbery charge, but when they find him, they may be able to help his family."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wmcactionnews5.com/2019/07/10/robber-returns-money-store-clerk-says-its-not-enough-help-sick-daughter/"> <meta name="twitter:title" content="Robber returns money to store clerk, says it’s not enough to help sick daughter"/> <meta name="twitter:image" content="https://www.wmcactionnews5.com/resizer/mz91Yli-lCEchF_Iu5xZJ-5c4lE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NPVJMXEQIRAXDAAHRMMJJVDUPU.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Police say the suspect faces an armed robbery charge, but when they find him, they may be able to help his family."/> <meta name="twitter:site" content="@WMCActionNews5"/> <meta name="twitter:creator" content="@WMCActionNews5"> <meta property="og:url" content="https://www.wmcactionnews5.com/2019/07/10/robber-returns-money-store-clerk-says-its-not-enough-help-sick-daughter/"/> <meta property="og:title" content="Robber returns money to store clerk, says it’s not enough to help sick daughter"/> <meta itemprop="image" property="og:image" content="https://www.wmcactionnews5.com/resizer/mz91Yli-lCEchF_Iu5xZJ-5c4lE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NPVJMXEQIRAXDAAHRMMJJVDUPU.JPG"/> <meta property="og:description" content="Police say the suspect faces an armed robbery charge, but when they find him, they may be able to help his family."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wmcactionnews5.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="293007227466433"/> <meta property="fb:pages" content="13953327755"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WMCActionNews5"> <meta property="article:tag" content="Featured National, crime, health"> <link rel="amphtml" href="/2019/07/10/robber-returns-money-store-clerk-says-its-not-enough-help-sick-daughter/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Robber returns money to store clerk, says it’s not enough to help sick daughter",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wmcactionnews5.com/resizer/mz91Yli-lCEchF_Iu5xZJ-5c4lE=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NPVJMXEQIRAXDAAHRMMJJVDUPU.JPG",
          "height": 488.0,
          "width": 1200
        },
        
        "datePublished": "2019-07-10T05:38:36.416Z",
        "dateModified": "2019-07-10T05:38:35.994Z",
        "articleBody": "PHILADELPHIA (KYW/CNN) - Police in Philadelphia are searching for a man accused of robbing a store but changing his mind partway through the crime and leaving without any money.Surveillance video shows the suspect with a handgun drawn, as he approaches a female worker behind the counter at 1 Stop Smoke Shop. But when the would-be thief had at least a couple hundred dollars in hand, he backed out of the robbery and wouldn’t take the money.&#034;That was unbelievable, what happened, because he actually had the money in his hand and refused to take it. He said it was not enough to pay for his daughter’s kidney transplant,” said the store owner, only identified as Kimo.The worker says the suspect put his gun away and became friendly, eventually leaving the store without any money and without hurting anyone. &#034;If you are going to commit a robbery, I guess the best type of robbery to commit is one where you don’t complete it and change your mind,” said Capt. Sekou Kinebrew with Philadelphia Police.But even though the man didn’t take anything, police say he is still in “violation of the law” and faces an armed robbery charge. The store owner says he doesn’t know what should happen to the suspect.“I think for willing to use the gun or taking it out of his pocket, he should be punished for that, but in the same time, as a society, we should do something to help people like that and not push him to the edge where they have to use a gun,” he said.Officers are interested to learn more about the man’s alleged situation and his daughter. Police sources say they may know who the suspect is, and when they find him, they may be able to help his family.Copyright 2019 KYW, 1 Stop Smoke Shop via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Police say the suspect faces an armed robbery charge, but when they find him, they may be able to help his family."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wmcactionnews5.com",
        "logo": "https://www.wmcactionnews5.com/pb/resources/images/rm_icons/wmctv-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WMCActionNews5" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/8f94c8188239abf304f7/rm/rm-framework8f94c8188239abf304f7.css?v=66" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wmctv-logo.svg?v=66)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wmctv-logo.svg?v=66)}</style> <link href="/pb/resources/dist/8f94c8188239abf304f7/rm/rm-framework8f94c8188239abf304f7.css?v=66" rel="stylesheet"/> <link href="/pb/resources/dist/8f94c8188239abf304f7/rm/rm-features8f94c8188239abf304f7.css?v=66" rel="stylesheet"/> <link href="/pb/resources/dist/8f94c8188239abf304f7/rm/rm-services8f94c8188239abf304f7.css?v=66" rel="stylesheet"/> <script src="/pb/gr/c/default/r0neLnnl46wLvr/arcAdsJS/cdbd7d78da.js?v=66"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0iheQtl46wLvr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmcactionnews5.com/health/health-links/" class="color-grey-dark">HealthLinks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://bluffcitylife.revrocket.us/n/#!/deals" class="color-grey-dark">Bluff City Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmcactionnews5.com/community/mid-south-heroes/" class="color-grey-dark">Mid-South Heroes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmcactionnews5.com/weather/mosquito-forecast/" class="color-grey-dark">Mosquito Forecast</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmcactionnews5.com/2019/04/23/summer-camp-directory/" class="color-grey-dark">Summer Camp Directory</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0JSMall46wLvr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f2FfiQ1l46wLvr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wmcactionnews5.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigations</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.bluffcityweekend.com/" class="">Bluff City Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmcactionnews5.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmcactionnews5.com/apps/" class="color-white">Download Our Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/memphis-bicentennial" class="color-white">Memphis 200</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/icymi" class="color-white">ICYMI</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/specialreports" class="color-white">Special Reports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/state" class="color-white">State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate" class="color-white">Investigations</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/good-news" class="color-white">Good News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/crime" class="color-white">Crime</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/the-breakdown" class="color-white">The Breakdown</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/mosquito-forecast" class="color-white">Mosquito Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/headlines" class="color-white">Weather Blogs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/bus-stop-forecast" class="color-white">Bus Stop Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/closings" class="color-white">Closings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">Friday Football Fever</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/football" class="color-white">College Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/nba" class="color-white">Grizzlies</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/basketball" class="color-white">Tigers Basketball</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/national" class="color-white">More</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/mid-south-heroes" class="color-white">Mid-South Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/interview" class="color-white">Interview</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/see-click-fix" class="color-white">See Click Fix</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">My5</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wmcactionnews5.com/health/hi-tech-prosthetics-orthotics/" class="color-white">Hi-Tech Prosthetics and Orthotics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmcactionnews5.com/health/orthomemphis-orthopaedics/" class="color-white">OrthoMemphis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmcactionnews5.com/health/parkwood-behavioral/" class="color-white">Parkwood Behavioral Health System</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wmcactionnews5.com/health/family-cancer-center/" class="color-white">Family Care Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.wmcactionnews5.com/health/memphis-vein-center/" class="color-white">Memphis Vein Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.wmcactionnews5.com/health/the-shot-nurse/" class="color-white">The Shot Nurse</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/bluff-city-life" class="color-white">Bluff City Life</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.wmcactionnews5.com/team/" class="color-white">Meet Our Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wmcactionnews5.com/story/209759/contact-wmc-action-news-5/" class="color-white">Contact Us</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wmcactionnews5.com/2018/10/22/advertise-with-wmc/" class="color-white">Advertise with WMC</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://gray.tv/careers" class="color-white">WMC Careers</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fCxGBb2l46wLvr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wmctv-breaking/" data-url="/pb/api/v2/render/feature" data-website="wmctv" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f002sW6l46wLvr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wmctv-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wmctv"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f06U2Qul46wLvr"> <div id="ad1657-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1657" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1657",slotName:"wmctv/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GL7BX4YVEJBEJEMKZ33SSYCLEY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f4Qpmu1l46wLvr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wmcactionnews5.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Robber returns money to store clerk, says it’s not enough to help sick daughter</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-753-025cd5e1-0dbd-43cc-abe7-f6051c6690d1" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="(Source: KYW/1 Stop Smoke Shop/CNN)"> <div class="powa" id="powa-753-025cd5e1-0dbd-43cc-abe7-f6051c6690d1" data-ping-rate="15" data-org="raycom" data-uuid="025cd5e1-0dbd-43cc-abe7-f6051c6690d1" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wmctv/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Police searching for robbery suspect who said he needed money for sick daughter</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c62zb81l46wLvr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Robber+returns+money+to+store+clerk%2C+says+it%E2%80%99s+not+enough+to+help+sick+daughter&amp;url=https%3A%2F%2Fwww.wmcactionnews5.com%2F2019%2F07%2F10%2Frobber-returns-money-store-clerk-says-its-not-enough-help-sick-daughter%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmcactionnews5.com%2F2019%2F07%2F10%2Frobber-returns-money-store-clerk-says-its-not-enough-help-sick-daughter%2F&amp;title=Robber+returns+money+to+store+clerk%2C+says+it%E2%80%99s+not+enough+to+help+sick+daughter', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Robber%20returns%20money%20to%20store%20clerk%2C%20says%20it%E2%80%99s%20not%20enough%20to%20help%20sick%20daughter&amp;body=Read%20more%20on%20Robber%20returns%20money%20to%20store%20clerk%2C%20says%20it%E2%80%99s%20not%20enough%20to%20help%20sick%20daughter%20at%20https%3A%2F%2Fwww.wmcactionnews5.com%2F2019%2F07%2F10%2Frobber-returns-money-store-clerk-says-its-not-enough-help-sick-daughter%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0f73eal46wLvr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> July 10, 2019 at 12:38 AM CDT - Updated July 10 at 12:38 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fp3mhZ1l46wLvr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PHILADELPHIA (KYW/CNN) - Police in Philadelphia are searching for a man accused of robbing a store but changing his mind partway through the crime and leaving without any money.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Surveillance video shows the suspect with a handgun drawn, as he approaches a female worker behind the counter at 1 Stop Smoke Shop. But when the would-be thief had at least a couple hundred dollars in hand, he backed out of the robbery and wouldn’t take the money.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"That was unbelievable, what happened, because he actually had the money in his hand and refused to take it. He said it was not enough to pay for his daughter’s kidney transplant,” said the store owner, only identified as Kimo.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The worker says the suspect put his gun away and became friendly, eventually leaving the store without any money and without hurting anyone. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1037-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1037" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1037",slotName:"wmctv/web/news/national/GL7BX4YVEJBEJEMKZ33SSYCLEY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"If you are going to commit a robbery, I guess the best type of robbery to commit is one where you don’t complete it and change your mind,” said Capt. Sekou Kinebrew with Philadelphia Police.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But even though the man didn’t take anything, police say he is still in “violation of the law” and faces an armed robbery charge. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The store owner says he doesn’t know what should happen to the suspect.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad333-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad333" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad333",slotName:"wmctv/web/news/national/GL7BX4YVEJBEJEMKZ33SSYCLEY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I think for willing to use the gun or taking it out of his pocket, he should be punished for that, but in the same time, as a society, we should do something to help people like that and not push him to the edge where they have to use a gun,” he said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad840-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad840" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad840",slotName:"wmctv/web/news/national/GL7BX4YVEJBEJEMKZ33SSYCLEY",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Officers are interested to learn more about the man’s alleged situation and his daughter. Police sources say they may know who the suspect is, and when they find him, they may be able to help his family.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KYW, 1 Stop Smoke Shop via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="frvzZU1l46wLvr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wmcactionnews5.com/2019/07/10/robber-returns-money-store-clerk-says-its-not-enough-help-sick-daughter/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wmcactionnews5.com/2019/07/10/robber-returns-money-store-clerk-says-its-not-enough-help-sick-daughter/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f5Rrj92l46wLvr"> <div id="ad1664-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1664" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1664",slotName:"wmctv/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GL7BX4YVEJBEJEMKZ33SSYCLEY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0iQ64vl46wLvr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USTN0325" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wmctv" data-location-code="USTN0325" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTN0325,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wmcactionnews5.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wmctv/south7.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="92" data-temp-c="33"> 92</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Memphis, TN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wmcactionnews5.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad229-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad229" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad229",slotName:"wmctv/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f0zgT6tl46wLvr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fMVs761l46wLvr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cfoUNV1l46wLvr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fb9wKW1l46wLvr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-42424" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/10/collierville-mother-fights-keep-ex-husband-prison/"> <img class="width-full " alt="Collierville mother fights to keep ex-husband in prison" src="https://www.wmcactionnews5.com/resizer/qymvcgI81xbhwtskU-ewfrZD79c=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GFHN7FICYBGJTECEXQU2B3JN2I.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/collierville-mother-fights-keep-ex-husband-prison/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Collierville mother fights to keep ex-husband in prison</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A Collierville mother is fighting to keep her ex-husband in prison.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jessica Holley</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/10/car-dealership-owner-indicted-forgery-theft-charges/"> <img class="width-full " alt="Car dealership owner indicted on forgery, theft charges" src="https://www.wmcactionnews5.com/resizer/2PJ3Cjx1q3BuQJkGjdJJkeuMT3I=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MBBLJE2GVBFBNHCFR377NMHAJY.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/car-dealership-owner-indicted-forgery-theft-charges/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Car dealership owner indicted on forgery, theft charges</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A Covington car dealer has been indicted on several charges, including theft and forgery.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Bk3Xsl46wLvr"> <div id="ad1883-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1883" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1883",slotName:"wmctv/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GL7BX4YVEJBEJEMKZ33SSYCLEY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cgWmbB1l46wLvr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0j7CwUl46wLvr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-125523" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/10/how-cool-rocket-that-took-americans-moon-be-projected-washington-monument/"> <img class="width-full " alt="Washington Monument will become Apollo 11 rocket next week" src="https://www.wmcactionnews5.com/resizer/4HnGLN7yk3isFW_UzQKDg9dXhlQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/42G5CANGWFFO3J2B24SNRFINT4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/how-cool-rocket-that-took-americans-moon-be-projected-washington-monument/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Washington Monument will become Apollo 11 rocket next week</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:26 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/10/florida-woman-accused-urinating-ice-cream-machine-neighboring-business/"> <img class="width-full " alt="Florida woman accused of urinating in ice cream machine of neighboring business" src="https://www.wmcactionnews5.com/resizer/p7e4qZ9lKYz4IVH7Vo7jzlq5qsQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/635DXNTOA5GSDHJQ6TSBWDJ6FQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/florida-woman-accused-urinating-ice-cream-machine-neighboring-business/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Florida woman accused of urinating in ice cream machine of neighboring business</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:23 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/10/memphis-police-investigating-shooting-i-/"> <img class="width-full " alt="Driver flags down police on I-240 after nearby shooting" src="https://www.wmcactionnews5.com/resizer/MTEEKuXYFwfzOdKm1eeg1W1S5l0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DUTMAFCEIBBNHKCJXPDZWXZMSM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/memphis-police-investigating-shooting-i-/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Driver flags down police on I-240 after nearby shooting</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 3:55 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/10/baker-makes-marijuana-birthday-cake-it-was-supposed-be-moana/"> <img class="width-full " alt="Baker makes marijuana birthday cake, it was supposed to be Moana" src="https://www.wmcactionnews5.com/resizer/2O8JveXhWaQITPy8pO7ZgZSvCQE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NPESCOGP7RGWJGI7LZMZMJVUYI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/baker-makes-marijuana-birthday-cake-it-was-supposed-be-moana/"> Baker makes marijuana birthday cake, it was supposed to be Moana</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 3:47 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0YW291l46wLvr"> <div id="ad1120-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1120" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1120",slotName:"wmctv/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"GL7BX4YVEJBEJEMKZ33SSYCLEY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fcSQmi1l46wLvr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wmcactionnews5.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1960 Union Avenue<br/>Memphis, TN 38104<br/>(901) 726-0555 </p> <a class="call-to-action uppercase color-white" href="http://www.wmcactionnews5.com/story/209759/contact-wmc-action-news-5/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wmctv.com" class="color-white">publicfile@wmctv.com<br/>(901) 726-0501</a></li> <li><a href="https://webpubcontent.raycommedia.com/wmctv/EEO/2019-EEO-PUBLIC-FILE-REPORT-WMC.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmcactionnews5.com/story/14517371/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://www.wmcactionnews5.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wmcactionnews5.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WMCActionNews5" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WMCActionNews5" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wmctv.com" class="color-white">publicfile@wmctv.com<br/>(901) 726-0501</a></li> <li><a href="https://webpubcontent.raycommedia.com/wmctv/EEO/2019-EEO-PUBLIC-FILE-REPORT-WMC.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmcactionnews5.com/story/14517371/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="http://www.wmcactionnews5.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wmcactionnews5.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WMCActionNews5" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WMCActionNews5" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0neLnnl46wLvr/render.js?v=66'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/8f94c8188239abf304f7/rm/rm-index8f94c8188239abf304f7.js"></script>