<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r00LCkjHAzcyCr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wmctv"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wmctv/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/09/23/motown-mogul-berry-gordy-announces-retirement/",
    "contentId": "LIUODOBCSBA6HPMUFQD4QEINB4",
    "contentName": "Motown mogul Berry Gordy announces retirement at 89",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Entertainment",
                      "description": "Entertainment",
                      "slug": "entertainment"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-09-23T08:11:57.962Z",
    "description": "The Motown mogul who launched the careers of numerous stars like Stevie Wonder, Diana Ross and Michael Jackson has announced his retirement.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The Motown mogul who launched the careers of numerous stars like Stevie Wonder, Diana Ross and Michael Jackson has announced his retirement.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "23",
    "publishedMonth": "09",
    "publishedYear": "2019",
    "stationName": "wmctv",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="9p9bMUBoSgdbtcWZLdoAsE1ReKiYCSjZ0YEgnl3WoNE"/> <title>Motown mogul Berry Gordy announces retirement at 89</title> <meta name="keywords" content="Motown, Stevie Wonder, Diana Ross, Barry Gordy"> <meta name="news_keywords" content="Motown, Stevie Wonder, Diana Ross, Barry Gordy"/> <meta name="date" content="2019-09-23T08:11:55.396Z"/> <meta itemprop="description" name="description" content="The Motown mogul who launched the careers of numerous stars like Stevie Wonder, Diana Ross and Michael Jackson has announced his retirement."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wmcactionnews5.com/2019/09/23/motown-mogul-berry-gordy-announces-retirement/"> <meta name="twitter:title" content="Motown mogul Berry Gordy announces retirement at 89"/> <meta name="twitter:image" content="https://www.wmcactionnews5.com/resizer/ZbwzWZeTq797r0XHbWMr3Zs49Mg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AOUAMERGXVHEBP5UVWDVZJGESQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Motown mogul who launched the careers of numerous stars like Stevie Wonder, Diana Ross and Michael Jackson has announced his retirement."/> <meta name="twitter:site" content="@WMCActionNews5"/> <meta name="twitter:creator" content="@WMCActionNews5"> <meta property="og:url" content="https://www.wmcactionnews5.com/2019/09/23/motown-mogul-berry-gordy-announces-retirement/"/> <meta property="og:title" content="Motown mogul Berry Gordy announces retirement at 89"/> <meta itemprop="image" property="og:image" content="https://www.wmcactionnews5.com/resizer/ZbwzWZeTq797r0XHbWMr3Zs49Mg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AOUAMERGXVHEBP5UVWDVZJGESQ.jpg"/> <meta property="og:description" content="The Motown mogul who launched the careers of numerous stars like Stevie Wonder, Diana Ross and Michael Jackson has announced his retirement."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wmcactionnews5.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="293007227466433"/> <meta property="fb:pages" content="13953327755"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WMCTV"/> <meta property="article:publisher" content="https://www.facebook.com/WMCActionNews5"> <meta property="article:tag" content="Entertainment"> <link rel="amphtml" href="/2019/09/23/motown-mogul-berry-gordy-announces-retirement/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Motown mogul Berry Gordy announces retirement at 89",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wmcactionnews5.com/resizer/ZbwzWZeTq797r0XHbWMr3Zs49Mg=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AOUAMERGXVHEBP5UVWDVZJGESQ.jpg",
          "height": 4260.0,
          "width": 1200
        },
        
        "datePublished": "2019-09-23T08:11:57.962Z",
        "dateModified": "2019-09-23T08:11:55.396Z",
        "articleBody": "DETROIT (AP) — The Motown mogul who launched the careers of numerous stars like Stevie Wonder, Diana Ross and Michael Jackson has announced his retirement.The Detroit Free Press reports Berry Gordy said he had “come full circle” at a 60th anniversary event for Motown Records on Sunday.The 89-year-old Detroit native built Motown Records into a hit-making music, film and television empire that shattered racial barriers and introduced the world at large to the sounds of R&amp;amp;B, soul and funk. Gordy sold the record label in 1988, but remained active, developing a musical and staying involved with the Motown Museum&#039;s $50 million expansion campaign.Speaking about retirement, Gordy said he has &#034;dreamed about it, talked about it, threatened it&#034; for years.Director Lee Daniels also presented Gordy with the Motown Legacy honor.Copyright 2019 Associated Press. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The Motown mogul who launched the careers of numerous stars like Stevie Wonder, Diana Ross and Michael Jackson has announced his retirement."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wmcactionnews5.com",
        "logo": "https://www.wmcactionnews5.com/pb/resources/images/rm_icons/wmctv-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WMCActionNews5" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-framework027f0179ca5efc879509.css?v=77" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wmctv-logo.svg?v=77)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wmctv-logo.svg?v=77)}</style> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-framework027f0179ca5efc879509.css?v=77" rel="stylesheet"/> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-features027f0179ca5efc879509.css?v=77" rel="stylesheet"/> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-services027f0179ca5efc879509.css?v=77" rel="stylesheet"/> <script src="/pb/gr/c/default/r00LCkjHAzcyCr/arcAdsJS/cdbd7d78da.js?v=77"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="7a53968f-61d9-4054-b41e-d8ffdd2ca9f9" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0QQ62THAzcyCr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmcactionnews5.com/health/health-links/" class="color-grey-dark">HealthLinks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://bluffcitylife.revrocket.us/n/#!/deals" class="color-grey-dark">Bluff City Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmcactionnews5.com/community/mid-south-heroes/" class="color-grey-dark">Mid-South Heroes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wmcactionnews5.com/weather/mosquito-forecast/" class="color-grey-dark">Mosquito Forecast</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fdRrah2HAzcyCr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0tMvHPHAzcyCr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wmcactionnews5.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigations</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.bluffcityweekend.com/" class="">Bluff City Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wmcactionnews5.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wmcactionnews5.com/apps/" class="color-white">Download Our Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wmcactionnews5.com/community/user-content/" class="color-white">Send Your Pics & Video</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wmcactionnews5.com/video-gallery/news/icymi/" class="color-white">ICYMI</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/specialreports" class="color-white">Special Reports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/investigate" class="color-white">Investigations</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/crime" class="color-white">Crime</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/the-breakdown" class="color-white">The Breakdown</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/mosquito-forecast" class="color-white">Mosquito Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/headlines" class="color-white">Weather Blogs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/bus-stop-forecast" class="color-white">Bus Stop Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/closings" class="color-white">Closings</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/memphis-bicentennial" class="color-white">Memphis 200</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/mid-south-heroes" class="color-white">Mid-South Heroes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/interview" class="color-white">Interview</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/see-click-fix" class="color-white">See Click Fix</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">Friday Football Fever</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa/football" class="color-white">College Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/nba" class="color-white">Grizzlies</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/basketball" class="color-white">Tigers Basketball</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/national" class="color-white">More</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wmcactionnews5.com/health/hi-tech-prosthetics-orthotics/" class="color-white">Hi-Tech Prosthetics & Orthotics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wmcactionnews5.com/health/orthomemphis-orthopaedics/" class="color-white">OrthoMemphis</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wmcactionnews5.com/health/parkwood-behavioral/" class="color-white">Parkwood Behavioral Health System</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wmcactionnews5.com/health/family-cancer-center/" class="color-white">Family Care Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wmcactionnews5.com/health/memphis-vein-center/" class="color-white">Memphis Vein Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wmcactionnews5.com/health/the-shot-nurse/" class="color-white">The Shot Nurse</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wmcactionnews5.com/programming/nbc-bluff-city-law/" class="color-white">NBC's Bluff City Law</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/bluff-city-life" class="color-white">Bluff City Life</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wmcactionnews5.com/team/" class="color-white">Meet Our Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wmcactionnews5.com/story/209759/contact-wmc-action-news-5/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wmcactionnews5.com/2018/10/22/advertise-with-wmc/" class="color-white">Advertise with WMC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://gray.tv/careers" class="color-white">WMC Careers</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="faRTqR1HAzcyCr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wmctv-breaking/" data-url="/pb/api/v2/render/feature" data-website="wmctv" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fxTDTt1HAzcyCr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wmctv-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wmctv"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0dFWuQHAzcyCr"> <div id="ad705-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad705" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad705",slotName:"wmctv/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LIUODOBCSBA6HPMUFQD4QEINB4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f4Eqs71IAzcyCr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wmcactionnews5.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Motown mogul Berry Gordy announces retirement at 89</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Motown mogul Berry Gordy announces retirement at 89" src="https://www.wmcactionnews5.com/resizer/abqePWCB97svQiYJCROYufLLVoA=/88x127:2994x1580/2906x1453/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AOUAMERGXVHEBP5UVWDVZJGESQ.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Record producer Barry Gordy talks to the media during the 2012 Rock and Roll Hall of Fame induction ceremonies Saturday, April 14, 2012, in Cleveland. (AP Photo/Amy Sancetta) (Source: Amy Sancetta) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cNvAa62IAzcyCr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Motown+mogul+Berry+Gordy+announces+retirement+at+89&amp;url=https%3A%2F%2Fwww.wmcactionnews5.com%2F2019%2F09%2F23%2Fmotown-mogul-berry-gordy-announces-retirement%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wmcactionnews5.com%2F2019%2F09%2F23%2Fmotown-mogul-berry-gordy-announces-retirement%2F&amp;title=Motown+mogul+Berry+Gordy+announces+retirement+at+89', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Motown%20mogul%20Berry%20Gordy%20announces%20retirement%20at%2089&amp;body=Read%20more%20on%20Motown%20mogul%20Berry%20Gordy%20announces%20retirement%20at%2089%20at%20https%3A%2F%2Fwww.wmcactionnews5.com%2F2019%2F09%2F23%2Fmotown-mogul-berry-gordy-announces-retirement%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fexnrn1IAzcyCr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> September 23, 2019 at 3:11 AM CDT - Updated September 23 at 3:11 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fRNeNQ1IAzcyCr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>DETROIT (AP) — The Motown mogul who launched the careers of numerous stars like Stevie Wonder, Diana Ross and Michael Jackson has announced his retirement.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Detroit Free Press reports Berry Gordy said he had “come full circle” at a 60th anniversary event for Motown Records on Sunday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 89-year-old Detroit native built Motown Records into a hit-making music, film and television empire that shattered racial barriers and introduced the world at large to the sounds of R&amp;B, soul and funk. Gordy sold the record label in 1988, but remained active, developing a musical and staying involved with the Motown Museum's $50 million expansion campaign.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Speaking about retirement, Gordy said he has "dreamed about it, talked about it, threatened it" for years.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1066-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1066" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1066",slotName:"wmctv/web/news/national/LIUODOBCSBA6HPMUFQD4QEINB4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Director Lee Daniels also presented Gordy with the Motown Legacy honor.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0yW0jaIAzcyCr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fD8wsb1IAzcyCr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wmcactionnews5.com/2019/09/23/motown-mogul-berry-gordy-announces-retirement/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wmcactionnews5.com/2019/09/23/motown-mogul-berry-gordy-announces-retirement/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fO8hK11IAzcyCr"> <div id="ad771-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad771" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad771",slotName:"wmctv/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LIUODOBCSBA6HPMUFQD4QEINB4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fdxsMp1IAzcyCr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USTN0325" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wmctv" data-location-code="USTN0325" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USTN0325,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wmcactionnews5.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wmctv/south7.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="75" data-temp-c="24"> 75</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Memphis, TN</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wmcactionnews5.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad300-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad300" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad300",slotName:"wmctv/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fK89c91IAzcyCr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fAx9TN1IAzcyCr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c9Jnvx1IAzcyCr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f4Vwdu1IAzcyCr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-111742" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/09/23/tropical-storms-approaching-puerto-rico-bermuda/"> <img class="width-full " alt="Tropical storms approaching Puerto Rico, Bermuda" src="https://www.wmcactionnews5.com/resizer/A59f9YXUzYvhauxIK9nctDnae3s=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AG2FZP4BBVGMTHKPXBLVJ2OR2M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/tropical-storms-approaching-puerto-rico-bermuda/"> Tropical storms approaching Puerto Rico, Bermuda</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Tropical Storm Karen is slowly moving northwestward across the southeastern Caribbean Sea, while Tropical Storm Jerry moves north-northwestward over the western Atlantic Ocean.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/09/23/uk-says-iran-responsible-attack-saudi-oil-facilities/"> <img class="width-full " alt="UK says Iran responsible for attack on Saudi oil facilities" src="https://www.wmcactionnews5.com/resizer/e4BjX0PZfrouQcqL1e9i9Rszk5w=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/W4475HVA4NDUDEOXGPJHSOICZE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/uk-says-iran-responsible-attack-saudi-oil-facilities/"> UK says Iran responsible for attack on Saudi oil facilities</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Britain has concluded that Iran was responsible for attacks on oil facilities in Saudi Arabia, U.K. Prime Minister Boris Johnson said Sunday. He said the U.K. would consider taking part in a U.S.-led military effort to bolster the Gulf kingdom's defenses.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0pgWZzIAzcyCr"> <div id="ad892-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad892" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad892",slotName:"wmctv/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LIUODOBCSBA6HPMUFQD4QEINB4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vkk9tIAzcyCr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f04lZ9IIAzcyCr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-2195" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/23/un-trump-face-questions-about-iran-ukraine-allies/"> <img class="width-full " alt="At UN, Trump to face questions about Iran, Ukraine, allies" src="https://www.wmcactionnews5.com/resizer/gcTClmilf8qkj4HVzgoAwGkvDhw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JK7P7CKNERF3BGZ63W3P6UAR6Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/un-trump-face-questions-about-iran-ukraine-allies/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; At UN, Trump to face questions about Iran, Ukraine, allies</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 11:31 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/23/television-celebrity-chef-restaurateur-carl-ruiz-dies/"> <img class="width-full " alt="Television celebrity chef, restaurateur Carl Ruiz dies at 44" src="https://www.wmcactionnews5.com/resizer/IC1Js8FHh5Sure2_WHCydesZR84=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2A4TY653BVHY3FHYPFMIMKH46U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/television-celebrity-chef-restaurateur-carl-ruiz-dies/"> Television celebrity chef, restaurateur Carl Ruiz dies at 44</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 11:10 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/23/exclusive-look-bluff-city-law/"> <img class="width-full " alt="Exclusive look at ‘Bluff City Law’" src="https://www.wmcactionnews5.com/resizer/0MGNeGR6cBfWlhNoFMtCD0jBQPs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CKMD57PO45AUTFDK5QLWKFXG5I.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/exclusive-look-bluff-city-law/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Exclusive look at ‘Bluff City Law’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Joe Birch</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 10:42 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/23/strike-teams-called-fayette-county-detention-center-after-reports-riot/"> <img class="width-full " alt="Strike teams called to Fayette County detention center after reports of disturbance" src="https://www.wmcactionnews5.com/resizer/RpLzph8WouIL8yCvH2UsFrDtXxY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/BCVVTOWTD5AOXPG57KMX2YRRYI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/strike-teams-called-fayette-county-detention-center-after-reports-riot/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Strike teams called to Fayette County detention center after reports of disturbance</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WMCActionNews5.com Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 10:10 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0GfjvmIAzcyCr"> <div id="ad1913-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1913" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1913",slotName:"wmctv/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LIUODOBCSBA6HPMUFQD4QEINB4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="foyPwX1IAzcyCr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wmcactionnews5.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1960 Union Avenue<br/>Memphis, TN 38104<br/>(901) 726-0555 </p> <a class="call-to-action uppercase color-white" href="http://www.wmcactionnews5.com/story/209759/contact-wmc-action-news-5/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wmctv.com" class="color-white">publicfile@wmctv.com<br/>(901) 726-0501</a></li> <li><a href="https://webpubcontent.raycommedia.com/wmctv/EEO/2019-EEO-PUBLIC-FILE-REPORT-WMC.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmcactionnews5.com/story/14517371/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WMCActionNews5" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WMCActionNews5" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wmc-tv" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wmctv.com" class="color-white">publicfile@wmctv.com<br/>(901) 726-0501</a></li> <li><a href="https://webpubcontent.raycommedia.com/wmctv/EEO/2019-EEO-PUBLIC-FILE-REPORT-WMC.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wmcactionnews5.com/story/14517371/closed-captioning-information/" class="color-white">Closed Captioning</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WMCActionNews5" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WMCActionNews5" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r00LCkjHAzcyCr/render.js?v=77'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/027f0179ca5efc879509/rm/rm-index027f0179ca5efc879509.js"></script>